Atualize para o OS X El Capitan.

Você tem vários motivos para atualizar para o OS X El Capitan. Ele traz recursos novos que vão deixar o seu Mac mais eficiente e divertido de usar. Além disso, atualizar é o único jeito de garantir que você vai ter os recursos de segurança mais recentes e tudo que deixa o desempenho melhor. Quer mais dois motivos? É fácil e grátis.

É bem provável que o seu Mac seja compatível com o El Capitan.

Os computadores Mac de 2009 para frente e alguns modelos de 2007 e 2008 podem ser atualizados para El Capitan.

Verifique o hardware do seu Mac

Você só precisa confirmar se ele é compatível.

Se o seu Mac tiver Snow Leopard (v10.6.8) ou posterior, você pode atualizar para o El Capitan.

A atualização é gratuita e mais fácil do que você pensa.

Acesse a página do OS X El Capitan na Mac App Store. Clique no botão Baixar e siga as instruções na tela para começar a atualização. Se você não tiver acesso à banda larga, pode atualizar seu Mac em uma Apple Store.

Requisitos gerais

  • OS X v10.6.8 ou posterior
  • 2GB de memória
  • 8.8GB de armazenamento disponível
  • Alguns recursos precisam de um ID Apple. Termos e condições aplicáveis.
  • Alguns recursos precisam de um provedor de serviços de Internet compatível. Sujeito ao pagamento de tarifas.

Você tem uma versão antiga do OS X? Saiba como atualizar

Atualização a partir de versões anteriores do OS X

Atualização do OS X Snow Leopard

Se você tiver o Snow Leopard (10.6.x), atualize para a versão mais recente do Snow Leopard antes de baixar o OS X El Capitan na Mac App Store. Clique no ícone da Apple e selecione Atualização de Software para instalar a versão mais recente do OS X Snow Leopard, 10.6.8.

Atualização do OS X Leopard

Se você tiver o Leopard e quiser atualizar para o OS X El Capitan, primeiro terá que atualizar para o OS X Snow Leopard. Compre o OS X Snow Leopard aqui.

Requisitos de hardware Mac

Para saber mais sobre o modelo do seu Mac, clique no ícone da Apple no canto superior esquerdo da tela e escolha Sobre Este Mac. Estes modelos de Mac são compatíveis com o OS X El Capitan:

  • MacBook (início de 2015)
  • MacBook (de alumínio, final de 2008, início de 2009 ou posterior)
  • MacBook Pro (meados de 2007 ou posterior)
  • MacBook Air (final de 2008 ou posterior)
  • Mac mini (início de 2009 ou posterior)
  • iMac (meados de 2007 ou posterior)
  • Mac Pro (início de 2008 ou posterior)
  • Xserve (início de 2009)

Exigências de cada recurso

Handoff e Instant Hotspot

Compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015)
  • MacBook Pro (2012 ou posterior)
  • MacBook Air (2012 ou posterior)
  • Mac mini (2012 ou posterior)
  • iMac (2012 ou posterior)
  • Mac Pro (final de 2013)

O Handoff precisa de iPhone, iPad ou iPod touch com um conector Lightning e iOS 8 ou posterior.

O Instant Hotspot precisa de iPhone ou iPad com conectividade celular com um conector Lightning e iOS 8.1 ou posterior. É preciso habilitar o serviço Acesso Pessoal através da sua operadora.

Chamadas telefônicas

Para fazer e receber chamadas telefônicas é necessário um iPhone com iOS 8 ou posterior e um plano de operadora ativado.

SMS

Para enviar e receber SMS é necessário um iPhone com iOS 8.1 ou posterior e um plano de operadora ativado.

AirDrop

O AirDrop entre computadores Mac e dispositivos com iOS é compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015)
  • MacBook Pro (2012 ou posterior)
  • MacBook Air (2012 ou posterior)
  • Mac mini (2012 ou posterior)
  • iMac (2012 ou posterior)
  • Mac Pro (final de 2013)

O AirDrop para dispositivos com iOS precisa de iPhone, iPad ou iPod touch com um conector Lightning e iOS 7 ou posterior.

O AirDrop entre dois computadores Mac é compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015)
  • MacBook (de alumínio, final de 2008 ou posterior)*
  • MacBook Pro (final de 2008 ou posterior)*
  • MacBook Air (final de 2010 ou posterior)
  • Mac mini (meados de 2010 ou posterior)
  • iMac (início de 2009 ou posterior)
  • Mac Pro (início de 2009 com placa AirPort Extreme e meados de 2010 ou posterior)
Time Machine

É preciso um disco rígido adicional ou AirPort Time Capsule (vendidos separadamente).

Metal

Compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015)
  • MacBook Pro (meados de 2012 ou posterior)
  • MacBook Air (meados de 2012 ou posterior)
  • Mac mini (final de 2012 ou posterior)
  • iMac (final de 2012 ou posterior)
  • Mac Pro (final de 2013 ou posterior)
Photo Booth

É necessário uma câmera FaceTime ou iSight (integrada ou externa), câmera de vídeo USB (UVC) ou camcorder FireWire DV.

FaceTime

Para chamadas de vídeo, é preciso uma câmera FaceTime ou iSight (externa ou integrada), uma câmera de vídeo USB classe (UVC) ou uma câmera DV FireWire, além de uma conexão de banda larga com a Internet.Saiba mais

Boot Camp

Compatível com instalações existentes do Boot Camp com Windows XP Service Pack 2, Windows Vista, Windows 7, Windows 8 ou Windows 10. As novas instalações do Boot Camp precisam de Windows 8 ou Windows 10 (vendidos separadamente).

Suporte a Exchange

É necessário Microsoft Exchange Server 2007 Service Pack 1 Update Rollup 4, Exchange Server 2010 ou Exchange 2013. Para a configuração automática o recurso de detecção automática do Microsoft Exchange Server deve estar ativado.

Sugestões do Spotlight

Precisa de uma conexão de banda larga com a Internet.

AirPlay

O Espelhamento do AirPlay precisa da Apple TV (2ª geração ou posterior). Compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015)
  • MacBook Pro (início de 2011 ou posterior)
  • MacBook Air (meados de 2011 ou posterior)
  • Mac mini (meados de 2011 ou posterior)
  • iMac (meados de 2011 ou posterior)
  • Mac Pro (final de 2013)

O AirPlay para vídeos da web precisa da Apple TV (2ª geração ou posterior).

Para o AirPlay ponto a ponto, é necessário um Mac (2012 ou posterior) com OS X Yosemite ou posterior e uma Apple TV (3ª geração rev. A, modelo A1469 ou posterior) com software Apple TV 7.0 ou posterior.

Power Nap

Compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015)
  • MacBook Pro com tela Retina (meados de 2012 ou posterior)
  • MacBook Air (final de 2010 ou posterior)
  • Mac mini (final de 2012 ou posterior)
  • iMac (final de 2012 ou posterior)
  • Mac Pro (final de 2013)
Gestos

Para os gestos, é necessário um trackpad Multi-Touch, trackpad Force Touch, Magic Trackpad ou Magic Mouse.

Os gestos do Force Touch precisam de um trackpad Force Touch.

Para os gestos do VoiceOver, é necessário um trackpad Multi-Touch, trackpad Force Touch ou Magic Trackpad.

Ditado

Para o ditado, é necessário um microfone (integrado ou externo).

Mac App Store

Disponível apenas para maiores de 18 anos no Brasil (se você tiver entre 13 e 18 anos precisa da autorização dos seus pais ou responsáveis).

Conteúdo

Aplicativos
  • Automator
  • Calculadora
  • Calendário
  • Xadrez
  • Contatos
  • Dashboard
  • Dicionário
  • Reprodutor de DVD
  • FaceTime
  • Catálogo de Fontes
  • iBooks
  • Captura de Imagens
  • iTunes
  • Launchpad
  • Mac App Store
  • Mail
  • Mapas
  • Mensagens
  • Mission Control
  • Notas
  • Photo Booth
  • Fotos
  • Pré-Visualização
  • QuickTime Player
  • Lembretes
  • Safari
  • Anotações
  • Preferências do Sistema
  • TextEdit
  • Time Machine
Saiba mais sobre
os apps incluídos
Utilitários
  • Monitor de Atividade
  • Utilitário AirPort
  • Editor AppleScript
  • Configuração Áudio e MIDI
  • Intercâmbio de aquivos via Bluetooth
  • Assistente do Boot Camp
  • Utilitário ColorSync
  • Console
  • Medidor de cor digital
  • Utilitário de Disco
  • Captura
  • Grapher
  • Acesso às Chaves
  • Assistente de Migração
  • Informações do Sistema
  • Terminal
  • Utilitário VoiceOver
Idiomas
  • Árabe
  • Catalão
  • Croata
  • Chinês simplificado
  • Chinês tradicional
  • Tcheco
  • Dinarmaquês
  • Holandês
  • Inglês
  • Finlandês
  • Francês
  • Alemão
  • Grego
  • Hebraico
  • Húngaro
  • Indonésio
  • Italiano
  • Japonês
  • Coreano
  • Malaio
  • Norueguês
  • Polonês
  • Português (Brasil)
  • Português
  • Romeno
  • Russo
  • Eslovaco
  • Espanhol
  • Espanhol (México)
  • Sueco
  • Tailandês
  • Turco
  • Ucraniano
  • Vietnamita