Suporte do Lion Server

Configuração e administração

O seu computador está atualizado?

Para usar o Lion Server, você deve ter o seguinte:

  • Computador Mac de mesa ou servidor com processador Intel Core 2 Duo, Core i3, Core i5, Core i7 ou Xeon

    Descubra se seu Mac tem um desses processadores clicando no ícone da Apple no lado superior esquerdo da tela e, em seguida, selecionando Sobre Este Mac.
  • A versão mais recente do Snow Leopard

    Atualize para a versão mais recente do OS X Snow Leopard para comprar o OS X Lion na Mac App Store. Se você tiver o Snow Leopard, clique no ícone da Apple e selecione Atualização de Software para instalar a versão 10.6.8.
  • 10 GB de espaço livre em disco

     
  • 2 GB de RAM

     

Caso seu computador não atenda a esses requisitos, é necessário atualizá-lo antes de usar o Lion.

Instalação e configuração

Migração

Administração geral