does Lion 10.7 support VMware fusion?

Back To Product

Follow this Question

1 Answer from the Community

  • VMware Fusion 6 will run on OS X Lion. VMware suggests 10.7.5 or later. VMware Fusion will host Lion as a guest.

    Was this useful? Answer 1

    1 of 3 people found this useful

Related Questions