Allgemeine Voraussetzungen

  • OS X 10.6.8 oder neuer
  • 2 GB Arbeitsspeicher
  • 8 GB freier Speicherplatz
  • Für einige Funktionen ist eine Apple ID erforderlich; es gelten die Nutzungsbedingungen.
  • Einige Funktionen erfordern einen kompatiblen Internetanbieter, hierfür können Gebühren anfallen.

Unterstützte Modelle

  • iMac (Mitte 2007 oder neuer)
  • MacBook (Ende 2008 Aluminium oder Anfang 2009 oder neuer)
  • MacBook Pro (Mitte/Ende 2007 oder neuer)
  • Xserve (Anfang 2009)
  • MacBook Air (Ende 2008 oder neuer)
  • Mac mini (Anfang 2009 oder neuer)
  • Mac Pro (Anfang 2008 oder neuer)

Mitgeliefert

Programme

  • Automator
  • Rechner
  • Kalender
  • Schach
  • Kontakte
  • Dashboard
  • Lexikon
  • DVD-Player
  • FaceTime
  • Schriftsammlung
  • Digitale Bilder
  • iTunes
  • Launchpad
  • Mac App Store
  • Mail
  • Nachrichten
  • Mission Control
  • Notizen
  • Photo Booth
  • Vorschau
  • QuickTime Player
  • Erinnerungen
  • Safari
  • Notizzettel
  • Systemeinstellungen
  • TextEdit
  • Time Machine

Dienstprogramme

  • Aktivitätsanzeige
  • AirPort-Dienstprogramm
  • AppleScript-Editor
  • Audio-MIDI-Setup
  • Bluetooth-Datenaustausch
  • Boot Camp-Assistent
  • ColorSync-Dienstprogramm
  • Konsole
  • DigitalColor Meter
  • Festplattendienstprogramm
  • Bildschirmfoto
  • Grapher
  • Schlüsselbundverwaltung
  • Migrationsassistent
  • Netzwerkdienstprogramm
  • RAID-Dienstprogramm
  • Systeminformationen
  • Terminal
  • VoiceOver-Dienstprogramm

Sprachen

  • Englisch
  • Japanisch
  • Französisch
  • Deutsch
  • Spanisch
  • Italienisch
  • Niederländisch
  • Schwedisch
  • Dänisch
  • Norwegisch
  • Finnisch
  • Chinesisch (traditionell)
  • Chinesisch (vereinfacht)
  • Koreanisch
  • Portugiesisch (Brasilien)
  • Portugiesisch (Portugal)
  • Russisch
  • Polnisch
  • Tschechisch
  • Türkisch
  • Ungarisch
  • Arabisch
  • Katalan
  • Kroatisch
  • Griechisch
  • Hebräisch
  • Rumänisch
  • Slowakisch
  • Thai
  • Ukrainisch

Funktions-voraussetzungen

Time Machine

Erfordert eine zusätzliche Festplatte oder AirPort Time Capsule (separat erhältlich).

Photo Booth

Erfordert eine FaceTime oder iSight Kamera (integriert oder extern), eine UVC Kamera (USB Video Class) oder einen FireWire DV Camcorder. Bei Verwendung eines DV Camcorders mit Hintergrundeffekten sind Fixfokus, Belichtung und Weissabgleich erforderlich.

FaceTime

Videoanrufe erfordern eine integrierte FaceTime Kamera, eine iSight Kamera (integriert oder extern), eine UVC Kamera (USB Video Class) oder einen FireWire DV Camcorder sowie eine Internetverbindung mit einer Datenrate von 128 Kbit/s (Up- und Download). Für HD Videoanrufe sind eine integrierte FaceTime HD Kamera und eine Internetverbindung mit einer Datenrate von 1 Mbit/s (Up- und Download) erforderlich. Der Empfang von HD Videoanrufen erfordert einen unterstützten Intel basierten Mac.

AirDrop

Unterstützt von folgenden Mac Modellen:

  • MacBook Pro (Ende 2008 oder neuer)*
  • MacBook Air (Ende 2010 oder neuer)
  • MacBook (Ende 2008 oder neuer)*
  • iMac (Anfang 2009 oder neuer)
  • Mac mini (Mitte 2010 oder neuer)
  • Mac Pro (Anfang 2009 mit AirPort Extreme Karte oder Mitte 2010)
  • Mac Pro (Ende 2013)

Boot Camp

Unterstützt bestehende Boot Camp Installationen mit Windows XP Service Pack 2, Windows Vista oder Windows 7. Neue Boot Camp Installationen erfordern Windows 7 (separat erhältlich).

Exchange Unterstützung

Erfordert Microsoft Exchange Server 2007 Service Pack 1 Update Rollup 4 oder Exchange Server 2010. Auto-Setup erfordert die Aktivierung der Autodiscover-Funktion von Microsoft Exchange Server.

AirPlay Mirroring

Erfordert Apple TV der 2. Generation (oder neuer). Unterstützt von folgenden Mac Modellen:

  • iMac (Mitte 2011 oder neuer)
  • Mac mini (Mitte 2011 oder neuer)
  • MacBook Air (Mitte 2011 oder neuer)
  • MacBook Pro (Anfang 2011 oder neuer)
  • Mac Pro (Ende 2013)

Power Nap

Unterstützt von folgenden Mac Modellen:

  • MacBook Air (Ende 2010 oder neuer)
  • MacBook Pro mit Retina Display
  • iMac (Ende 2012 oder neuer)
  • Mac Pro (Ende 2013)
  • Mac mini (Ende 2012)

Gesten

Erfordert ein Multi-Touch Trackpad, ein Magic Trackpad oder eine Magic Mouse.

VoiceOver Gesten

Erfordert ein Multi-Touch Trackpad oder ein Magic Trackpad.

Mac App Store

Ist für Personen ab 13 Jahren in den USA und vielen weiteren Ländern verfügbar. Erfordert kompatible Hardware und Software sowie Internetzugang, Breitbandverbindung empfohlen (hierfür können Gebühren anfallen). Es gelten die Nutzungsbedingungen.

Diktieren

Erfordert ein Mikrofon (integriert oder extern) und eine Breitband-Internetverbindung.

White Papers