[an error occurred while processing this directive] [an error occurred while processing this directive]
  1. Viittaa maailmanlaajuiseen kokonaismäärään. Kaikkea sisältöä ei ole saatavilla kaikissa maissa.
  2. iCloud vaatii iOS 5 -version tai uudemman iPhone 3Gs:ssä tai uudemmassa, iPod touchissa (3. sukupolvi tai uudempi), iPadissa tai iPad minissä; Mac-tietokoneen, jossa on OS X Lion 10.7.5 tai uudempi; tai PC:n, jossa on Windows 7 tai Windows 8 (sähköpostin, yhteystietojen ja kalentereiden käyttöön tarvitaan Outlook 2007 tai uudempi – tai päivitetty selain). Jotkin ominaisuudet edellyttävät iOS 8:aa ja OS X Yosemitea. Jotkin ominaisuudet edellyttävät Wi‑Fi-yhteyttä. Kaikki ominaisuudet eivät ole saatavilla kaikissa maissa. Joidenkin palveluiden käyttö on rajoitettu 10 laitteeseen.