cetteimprimante est-elle compatible avec un Mac OS 10.4?

  • Question relative à :  Imprimante sans fil HP Photosmart 7…

1 réponse de la communauté

  • Réponse

    Non, il faut au minimum posséder OSX 10.6