[an error occurred while processing this directive]
 

Astuces d’iMovie HD 6

Si vous cherchez à utiliser au mieux iMovie HD 6, voici quelques trucs et astuces qui vous permettront de monter comme un professionnel. Pour une efficacité optimale, utilisez les raccourcis clavier d'iMovie pour réaliser rapidement de nombreuses tâches.

Utilisez des effets vidéo en temps réel

iMovie HD 6 dispose de 30 nouveaux effets vidéo stupéfiants. Vous pouvez les ajouter à vos clips, puis modifier et visualiser les clips avec des effets en temps réel, directement dans la fenêtre principale. Il n'est pas nécessaire d'attendre pour observer le rendu des effets. Vous voyez les modifications au fur et à mesure que vous les effectuez (le rendu final apparaît en arrière-plan). iMovie HD 6 exploite pleinement Mac OS X Core Video, qui utilise l'unité de traitement graphique (GPU) du Mac pour l'accélération matérielle. (Mac OS X 10.4.4 est requis pour les effets en temps réel. Les performances dépendent de la configuration de votre système actuel.)

Pour voir tous les nouveaux effets :

  1. Cliquez sur le bouton Modifier.
  2. Cliquez sur le bouton Vidéo FX.
  3. Faites défiler jusqu'à Quartz Composer, puis cliquez sur le triangle d'expansion pour voir les 30 nouveaux effets en temps réel.

Remarque : lorsque vous appliquez des effets à votre projet, la fenêtre Aperçu affiche certaines commandes supplémentaires. Pour voir l'effet, cliquez sur le bouton de lecture, puis cliquez de nouveau sur le bouton pour arrêter le mouvement. Cliquez sur le bouton de boucle (la flèche circulaire) pour mettre l'effet en boucle. Pour annuler un effet, cliquez sur le bouton supprimer (X). Vous pouvez également cliquer sur le bouton portant une coche pour appliquer l'effet plus rapidement.

Copiez des clips dans plusieurs projets

iMovie HD 6 vous permet d'ouvrir jusqu'à 10 projets iMovie simultanément. Si vous souhaitez copier vos clips vidéo et audio dans plusieurs projets iMovie HD 6, il vous suffit d'ouvrir les projets et de glisser et déposer ou de copier et coller les clips souhaités. Procédez comme suit :

  1. Votre projet actuel étant ouvert, ouvrez un autre projet (ou d'autres projets) contenant les clips vidéo et audio que vous souhaitez copier.
  2. Sélectionnez les clips à ajouter (maintenez la touche Maj enfoncée pour sélectionner plusieurs clips).
  3. Faites glisser les clips sélectionnés d'un projet à l'autre ou à partir du menu Édition, choisissez Copier (ou appuyez sur Commande et C), sélectionnez le projet dans lequel vous voulez ajouter les clips et choisissez Coller à partir du menu Édition (ou appuyez sur Commande et V).

Utilisez la nouvelle interface Ken Burns

L'effet Ken Burns (un effet panoramique et de zoom) vous permet d'ajouter un mouvement vidéo à vos photos. iMovie HD 6 dispose de nouvelles améliorations de cette interface. Les contrôles Ken Burns se trouvent à présent sur une palette flottante et la fenêtre Aperçu dispose de contrôles supplémentaires (tout comme les effets vidéo mentionnés ci-dessus). Pour voir l'effet, cliquez sur le bouton de lecture. Cliquez de nouveau sur ce bouton pour arrêter le mouvement. Cliquez sur le bouton de boucle (la flèche circulaire) pour mettre l'effet en boucle. Pour annuler un effet, cliquez sur le bouton supprimer (X). Vous pouvez également cliquer sur le bouton portant une coche pour appliquer l'effet.

Ken Burns

Montez vos clips de manière non-destructive

iMovie vous permet de monter un contenu vidéo comme le cœur vous en dit, sans modifier les fichiers de manière permanente. C'est ce que l'on appelle le montage non destructif. Voici quatre façons de monter des clips sans détruire vos fichiers. (Si jamais vous oubliez quels clips vous avez coupé, rappelez-vous que les clips non coupés ont des angles arrondis des deux côtés, alors qu'un clip coupé a un bord droit sur le côté modifié.)

Trim direct : vous avez besoin de raccourcir un clip ? Il vous suffit de le sélectionner, de placer le pointeur sur l'une de ses extrémités et de la faire glisser vers son centre. Si vous faites glisser le côté gauche, le début du clip sera rogné. Si vous faites glisser le côté droit, la fin du clip sera rognée. Plus vous vous rapprochez du centre, plus vous rognez. Pour un montage précis, regardez la fenêtre d'aperçu lorsque vous faites glisser pour voir votre point de montage précis.

Ici, nous rognons la fin d'un clip en faisant glisser le bord droit vers la gauche. Le clip voisin ondule avec la modification afin d'éviter un intervalle.

Ondulation : ce type de modification vous permet d'insérer ou de rogner un clip et tous les autres clips concernés dans la timeline se déplaceront automatiquement pour s'adapter au changement. Par défaut, iMovie fait onduler les clips. Par exemple, si vous rognez un clip, tous les clips suivants dans la timeline se déplaceront vers la gauche pour remplir l'intervalle. Pour désactiver temporairement l'ondulation (empêcher les autres clips de se déplacer), maintenez la touche Commande enfoncée lorsque vous effectuez un montage. Tout intervalle que vous créez dans la timeline apparaîtra par défaut sous la forme d'un écran noir.

Écrasement : si vous voulez étendre un clip rogné et rogner l'un de ses voisins dans la timeline, plutôt que d'effectuer deux montages, vous pouvez faire les deux d'un seul coup en écrasant un clip. Maintenez la touche Commande enfoncée pour désactiver l'ondulation, puis faites glisser un clip pour l'étendre sur un autre, écrasant ainsi la partie du clip qui se trouve dessous. Pour éloigner les clips du clip sélectionné (ondulation), n'appuyez pas sur la touche Commande.

Trim audio : vous pouvez faire afficher des clips audio (dialogue ou musique) sous la forme d'oscilloscopes audio dans la timeline (à partir du menu Affichage, choisissez Afficher l'oscilloscope audio) pour vous aider à visualiser l'audio au fur et à mesure que vous effectuez le montage. Cependant, vous pouvez également écouter le clip audio lorsque vous le rognez en « faisant défiler » le contenu audio (en lisant manuellement le son en déplaçant la tête de lecture sur le clip). Il vous suffit de sélectionner un clip audio, de maintenir la touche Option enfoncée et de faire glisser le début ou la fin du clip vers le centre pour rogner le clip. La tête de lecture suivra vos mouvements. Le clip sera lu (bien que bizarrement) au fur et à mesure que vous déplacerez la souris.

Gagnez de temps avec les Commandes rapides

Vous êtes pressé ? Voici quelques tâches que vous pouvez réaliser à l'aide des commandes rapides.

Exportez plus rapidement vos clips

Exporter des clips et les importer dans une autre application ne doit pas nécessairement être un processus en 2 étapes. Pour exporter rapidement des clips vidéo et audio dans d'autres applications, il vous suffit de les faire glisser depuis la sous-fenêtre des clips d'iMovie, la timeline ou le visualiseur de clips et de les déposer directement dans les zones de dépôt d'iMovie, QuickTime (ou autres applications), le Finder ou le Bureau. Si vous ne pouvez pas voir les deux applications sur votre écran, utilisez Exposé pour passer d'iMovie à votre application cible (consultez les Préférences Système pour en savoir plus sur Exposé).

Pour exporter des clips d'iMovie vers QuickTime Player, il vous suffit de faire glisser un clip sur l'icône QuickTime Player dans le Dock.

Utilisez une télévision pour un contrôle en situation réelle

Pour savoir comment votre séquence apparaîtra lorsqu'elle sera distribuée, connectez votre Mac à un poste de télévision pour la modifier et la visualiser en temps réel sur le support final.

Utilisez la haute définition sans caméscope HDV

Vous n'avez pas besoin d'un caméscope HDV pour utiliser les formats haute définition (HD) dans iMovie HD 6 (720 p ou 1080 i). Il vous suffit d'importer vos photos haute résolution depuis iPhoto et de les mettre en mouvement grâce à l'effet Ken Burns.

Enregistrez pour optimiser le projet

Plus vous apportez de modifications à un projet iMovie, plus il utilise les ressources système. Pour optimiser votre séquence et réduire la quantité de mémoire qu'elle requiert, enregistrez souvent votre projet.

Réorganisez vos clips dans la Timeline

Plutôt que de perdre beaucoup de temps à réfléchir à l'ordre des clips que vous faites glisser dans la Timeline, faites-les tous glisser, puis réorganisez-les une fois qu'ils s'y trouvent. Vous pouvez facilement réorganiser les clips en faisant simplement glisser un clip vers le haut de la timeline et en le déposant à un autre emplacement. Vous pouvez même déplacer plusieurs clips en même temps. Vous pouvez également remettre les clips dans la fenêtre des clips depuis la timeline.

Vous pouvez facilement réorganiser les clips dans la timeline en les faisant glisser et en les déposant où vous le souhaitez.

Créez plusieurs coupes

Évitez d'avoir à revenir sur votre travail de montage en enregistrant plusieurs variations de votre projet de film. Si vous êtes satisfait de l'un de vos projets mais que vous voulez vous amuser encore un peu sans gâcher votre coupe actuelle, enregistrez les modifications suivantes en utilisant la commande Enregistrer sous. À partir du menu Édition, choisissez Enregistrer le projet sous et saisissez un nouveau nom pour votre dernière coupe. À présent, avec la possibilité d'ouvrir jusqu'à 10 projets iMovie en même temps, vous pouvez rapidement et facilement comparer et opposer votre travail.

Améliorez les effets visuels de l'oscilloscope audio

Vous pouvez augmenter ou diminuer l'apparence visuelle d'une oscilloscope audio en appuyant respectivement sur les touches flèche vers le haut ou vers le bas. Cette procédure ne concerne pas le volume, mais uniquement le zoom. (Pour visualiser l'oscilloscope audio, sélectionnez Afficher l'oscilloscope audio à partir du menu Affichage)

Activez le magnétisme pour un montage de précision

iMovie HD dispose de « lignes magnétiques » qui peuvent vous aider à placer précisément des cadres vidéo et audio, à la fois de manière visuelle et auditive, au fur et à mesure que vous avancez dans votre séquence en maintenant la touche Maj enfoncée. Elles peuvent vous aider à placer des pauses audio, des signets, des marqueurs de chapitre et bien plus encore. Si vous les utilisez souvent, vous pouvez les activer pour qu'elles apparaissent tout le temps. Procédez comme suit :

  1. À partir du menu iMovie HD, choisissez Préférences.
  2. Dans la fenêtre Préférences, cliquez sur l'onglet Général.
  3. Cochez la case « Aligner aux éléments dans la timeline ».

Voici l'apparence d'une ligne magnétique. Vous pouvez également choisir que le magnétisme soit accompagné ou non d'un effet sonore.

Importez de clips directement dans la timeline

Maintenant que la modification des clips dans la timeline est plus facile que jamais, vous voudrez peut-être qu'iMovie HD importe les clips directement dans la timeline plutôt que dans la sous-fenêtre des clips. Procédez comme suit :

  1. À partir du menu iMovie HD, choisissez Préférences.
  2. Dans la fenêtre Préférences, cliquez sur l'onglet Importer.
  3. Sélectionnez Chronologie du film comme l'emplacement dans lequel placer les clips.