MacBookをOS10.4.11で使っています。最新のOSへアップグレードするには、この商品で良いのでしょうか?違うのであれば、どれを購入すれば良いのか教えてください。

MacBookをOS10.4.11で使っています。iPhoneのiOSのバージョンを上げようと思ったら、iTunes10へ上げる必要があり、iTunes10にするには、MAC OSを10.5以上にする必要があるとの事。iPhoneのOSを上げるのに、MACのOSをグレードアップさせるAppleの戦略には納得いきませんが、どれを使用すれば最新のMAC OSになるのか教えて下さい。

製品に戻る

この質問をトラックする

コミュニティから2件の回答

  • ベストアンサー:

    お使いのMacBookがIntel Macであればアップグレード出来ます。

    ただ、Apple規約上、こちらの商品でアップグレードしてはいけません。
    Mac Box Set (OS X 10.6)を購入いただき、そちらでアップグレード
    してください。

    [ご注意]
    今現在、オンラインのApple StoreにてMac Box Setの販売は
    既に終了しているようですので、他の通販サイト等でお探しください。

    参考になりましたか? 回答 1

    88人中、80人が「役に立った」と投票しています

  • iTunes 10 の必要条件
    ハードウェア:

    Intel、PowerPC G5 または G4 プロセッサ搭載の Macintosh コンピュータ
    iTunes Store からダウンロードした標準解像度(SD)ビデオの再生には、1.0 GHz PowerPC G4 以上のプロセッサが必要
    iTunes Store からダウンロードした高解像度(HD)ビデオ、iTunes LP、または iTunes Extra の再生には、2.0GHz Intel Core 2 Duo 以上のプロセッサが必要
    512MB RAM(高解像度(HD)ビデオ、iTunes LP、または iTunes Extra の再生には、1GB が必要)
    1024 × 768 以上の画面解像度(iTunes LP、または iTunes Extra の再生には、1280 × 800 以上が必要)
    ビデオの再生にはさらに 16MB 以上のビデオ RAM が必要
    iTunes Store の使用には、ブロードバンドインターネット接続
    オーディオ CD、MP3 CD、またはバックアップ CD を作成するには、Apple コンボドライブまたは Apple SuperDrive が必要(Apple 製以外の CD-RW レコーダでも動作する場合があります)
    ライブラリを DVD にバックアップするには、Apple SuperDrive が必要(Apple 製以外の DVD-RW ドライブでも動作する場合があります)
    ソフトウェア:

    Mac OS X バージョン 10.5 以降
    QuickTime 7.6 以降(HE-AAC のサポートには、QuickTime 7.6.4 以降)
    Safari 4.0.3 以降
    200MB のディスクの空き領域
    Ping は次の国で使用可能:オーストラリア、オーストリア、ベルギー、カナダ、デンマーク、フィンランド、フランス、ドイツ、ギリシャ、アイルランド、イタリア、日本、ルクセンブルク、メキシコ、ニュージーランド、ノルウェー、スペイン、スウェーデン、スイス、オランダ、イギリス、米国。

    参考になりましたか? 回答 2

    69人中、6人が「役に立った」と投票しています

関連のある質問