Snow Leopard 지원

설치

컴퓨터가 최신 상태입니까?

Snow Leopard를 사용하려면 사용 중인 컴퓨터가 다음 요구 사항을 충족해야 합니다.

  • Intel 프로세서가 장착된 Mac 컴퓨터

    화면의 왼쪽 상단에 있는 'Apple' 아이콘을 클릭한 다음 '이 매킨토시에 관하여'를 선택하여 현재 Mac에 이러한 프로세서 중 하나가 장착되어 있는지 확인합니다.
  • 5GB의 디스크 여유 공간

  • 1GB RAM

  • 설치용 DVD 드라이브

사용 중인 컴퓨터가 이러한 요구 사항을 충족하지 않으면 Snow Leopard를 사용하기 전에 컴퓨터를 업그레이드해야 합니다.

OS를 업그레이드하시겠습니까?

OS X Lion, OS X Mountain Lion 또는 OS X Mavericks로 업그레이드하려면 사용 중인 컴퓨터가 시스템 요구 사항을 충족하고 컴퓨터에 다음이 설치되어 있어야 합니다.

  • Mac App Store


    Snow Leopard v10.6.8 이상을 실행 중인 경우 Mac을 백업하고 OS X Lion, OS X Mountain Lion 또는 OS X Mavericks로 업그레이드합니다.

    Snow Leopard v10.6.7 이하를 실행 중인 경우 Mac을 백업하고 소프트웨어 업데이트를 실행하여 Snow Leopard 최신 버전(v10.6.8)으로 업그레이드합니다. 이렇게 하면 OS X Lion, OS X Mountain Lion 또는 OS X Mavericks로 업그레이드할 수 있습니다.

    OS X LionOS X Mountain Lion은 Apple Online Store에서 구입할 수 있습니다. 구입하면 OS X Lion 또는 OS X Mountain Lion을 다운로드할 수 있는 콘텐츠 코드가 포함된 이메일을 Mac App Store로부터 받게 됩니다. OS X Mavericks는 Mac App Store에서 무료로 이용할 수 있습니다.

Snow Leopard 설치 및 업데이트

시작하기