Lion Support

Installatie en herstel

Is uw computer up-to-date?

Als u Lion wilt gebruiken, zorg dan dat uw computer over het volgende beschikt:
  • Mac-computer met een Intel Core 2 Duo-, Core i3-, Core i5-, Core i7- of Xeon-processor

    Klik op het Apple-pictogram linksboven in uw scherm en kies Over deze Mac om te weten of uw Mac over een van deze processors beschikt.
  • OS X v10.6.6 of hoger (v10.6.8 aanbevolen)

    Werk uw computer bij met de nieuwste versie van OS X Snow Leopard om OS X Lion in de Mac App Store te kunnen aanschaffen. Als u Snow Leopard hebt, klikt u op het Apple-pictogram en kiest u Software-update om versie 10.6.8 te installeren.
  • 7 GB vrije schijfruimte

     
  • 2 GB RAM

     

Als uw computer niet aan deze vereisten voldoet, moet u uw computer upgraden voordat u Lion gebruikt. 

Installatie

Migratie

Herstel