Can iOS 10 be on iPod 5th generation

I have an iPod 5 and I really want to get iOS 10 because it looks super cool so please make it for iPod 5th generation.

Follow this Question

1 Answer from the Community

  • From what I have seen on a friends iPod touch 5th generation and the info for iOS 10 the iPod 5th generation cannot get iOS 10 because it is not compatible with the iPod touch 5th gen.

    Was this useful? Answer 1

    32 of 70 people found this useful

Similar Questions

See more Similar Questions