Specs for Shuffle indicate requires OS X v 10.7.5 or later AND itunes... etc. QUESTION: Does one HAVE to have iTunes in order to fully operate it?

Follow this Question

1 Answer from the Community

  • Yes you need iTunes to fully operate the shuffle. iTunes is the only way to transfer audio to the iPod Shuffles, iPod Nanos, and the iPod Classic (Discontinued)

    Was this useful? Answer 1

    1 of 2 people found this useful