can i update my 2009 mac to run the latest version on lightroom

Follow this Question

1 Answer from the Community

  • According to Adobe website, the most recent version of Lightroom CC for Mac requires OS 10.10, 10.11 or 10.12.

    Examples of System requirements:
    Most recent version (Sep 20, 2016) Lightroom CC (2015.6.7) is supported on Mac OS X 10.12, 10.11 or 10.10
    Lightroom CC 2015.6.1/Lightroom 6.6.1 and earlier are supported on Mac OS X 10.9
    Lightroom CC 2015.1/Lightroom 6.1 and earlier versions are supported on Mac OS X 10.8

    Go to About this Mac (under the Apple Menu) and see which version of the OS you are running.

    If not running OS 10.10, 10.11 or 10.12, go to the App Store app and search for "MacOS".
    If your Mac is supported, either macOS El Capitan (OS 10.11) or macOS Sierra (OS 10.12) will be available to download and install.

    Notes about El Capitan:
    The minimum supported Mac models:
    iMac (Mid-2007 or newer)
    MacBook (13-inch Aluminum, Late 2008), (13-inch, Early 2009 or newer)
    MacBook Pro (13-inch, Mid-2009 or newer), (15-inch, Mid / Late 2007 or newer), (17-inch, Late 2007 or newer)
    MacBook Air (Late 2008 or newer)
    Mac Mini (Early 2009 or newer)
    Mac Pro (Early 2008 or newer)
    Xserve (Early 2009)

    Sierra requires the following:
    iMac – all models from late 2009, iMac 10,1 – 17,1
    MacBook – all models from late 2009, MacBook 6,1 – 9,1
    MacBook Pro – all models from 2010, MacBook Pro 7,1 – 11,5
    MacBookAir – all models from 2010, MacBook Air 3,1 – 7,2
    Mac Mini – all models from 2010, Mac Mini 4,1 – 7,1
    Mac Pro – all models from 2010, Mac Pro 5,1 – 6,1

    Was this useful? Answer 1

    0 of 0 people found this useful

Similar Questions

See more Similar Questions