Do I have to upgrade to OS.x 10.11 for my magic mouse 2 to fuction properly !?

Follow this Question

1 Answer from the Community

  • Answer

    The system requirements are a Bluetooth-enabled Mac running OS X 10.11 or later, so you will need to update your software if you are not already on 10.11 or later.

    Was this useful? Answer 1

    1 of 1 people found this useful

Similar Questions

See more Similar Questions