i have Yosemite on my brand new Macbook Pro. Unfortunately i have some essential software that will only run on OS 10.7. How do I get OS10.7?

Back To Product

Follow this Question

1 Answer from the Community

  • You can not install a version of OS X that is older than the version that originaly shipped with your Mac. Apple's tech article regarding this is HT201686. You can find the article by searching the support site.

    Was this useful? Answer 1

    1 of 2 people found this useful

Related Questions