If I upgrade to OS X Snow Leopard from 10.5.8 would I still be able to use Quark 6.5 or would I need to upgrade from 6.5.

Back To Product

Follow this Question

1 Answer from the Community

  • Answer

    Quark 6.5 is PowerPC-based. Snow Leopard is Intel-based, but should be able to run PPC-based software when Rosetta is installed. However, Rosetta is not available for Lion and later. Snow Leopard is the last OS to offer Rosetta in order to run PPC-based software. Rosetta is an optional install in the Optional Installs package on the Snow Leopard install disk. (Note that Snow Leopard will not install on a PowerPC-based Mac.)

    If you have an Intel-based Mac, my recommendation is to do the following:

    1) Startup from the Snow Leopard install disk and use Disk Utility from the install disk to create a separate partition on the Mac's hard drive formatted as Mac OS Extended (Journaled) … (if available, also select the GUID partitioning option). Install Snow Leopard to that partition. During install, the installer will ask if you want to import OS settings, files and/or applications from the OS 10.5.8 partition. ("Yes" if you do, "No" if you want a clean install.)

    2) After Snow Leopard is installed and the Mac has started up in Snow Leopard, install Rosetta and see if you can install and run Quark 6.5. I would also recommend doing Software Update to bring Snow Leopard up to OS 10.6.8.

    With the above method, you will still have the OS 10.5.8 partition. If you are unsuccessful with Quark 6.5 in Snow Leopard, you can still start up from the OS 10.5.8 partition to use Quark 6.5. Simply press the OPTION key during start up to choose between OS 10.5.8 or OS 10.6.8. I do this with some software that will not run in OS 10.8, but will only run in OS 10.6.

    Was this useful? Answer 1

    1 of 1 people found this useful

Related Questions