Will this work with the Late 2009 Mac Mini?

Back To Product

Follow this Question

1 Answer from the Community

  • Answer

    Your Mac Mini has Built-in Bluetooth 2.1 + EDR. The Trackpad 2 requires bluetooth 4.0 and OS X El Capitain or later. If you beet the OS requirement, you can purchase a USB bluetooth 4.0 transmitter to meet the hardware requirement. That is what I am using for my Trackpad 2.

    Was this useful? Answer 1

    1 of 1 people found this useful

Related Questions