Will this keyboard work with a Mid-2009 macbook pro running El Capitan?

Specifications are : Apple Bluetooth SW Version 4.4.3f4 16616 / Chipset 2046/ firmware v208 c522

Back To Product

Follow this Question

1 Answer from the Community

  • Per Apple's technical specifications, requirements for the Magic Keyboard are:

    "Bluetooth-enabled Mac computer with OS X v10.11 or later"

    Therefore, "Yes" is the answer.

    Was this useful? Answer 1

    0 of 0 people found this useful

Related Questions