What mac versions are AirPods compatible with?

Just wanted to know what versions of macs (Macbooks, Macbooks Pro, MacBook Airs, iMacs, etc) AirPods will be compatible with.

Back To Product

Follow this Question

2 Answers from the Community

  • Best Answer:

    I am running El Capitan (10.11.6) and they work, but they did not auto-pair. If I press the pair button on the back of the charging case, they pair and work fine through Bluetooth. I do not know yet if this ruins the auto-pairing with iOS 10, as I have not researched it. Side note: when I paired them I got a pop up from Software Update that said it needed a newer version of the software to run. But, they work.

    Was this useful? Answer 1

    8 of 8 people found this useful

  • macOS Sierra

    Was this useful? Answer 2

    0 of 3 people found this useful

Related Questions