I receive an e-mail saying Apple won't support Aperture anymore-but would still work with Yosemite. Upgraded to Yosemite but Aperture won't work??

No Answers have been submitted

Be the first to answer this question.  Answer now