Was Lyon the latest system that supported classic applications?

I am trying to update my mac but don't want to update too far. I need to use my drafting software and it is from 2009. It will not run on the latest OSX
Thanks.

No Answers have been submitted

Be the first to answer this question.  Answer now