[an error occurred while processing this directive] [an error occurred while processing this directive]
  1. Refere‑se ao número total em todo o mundo. Nem todos os conteúdos estão disponíveis em todos os países.
  2. O iCloud requer o iOS 5 ou posterior no iPhone 3Gs ou posterior, iPod touch (3.ª geração ou posterior), iPad ou iPad mini; um computador Mac com OS X Lion v10.7.5 ou posterior; ou um PC com Windows 7 ou Windows 8 (é necessário o Outlook 2007 ou posterior ou um navegador atualizado para aceder ao email, contactos e calendários). Algumas funcionalidades requerem o iOS 8 e OS X Yosemite. Algumas funcionalidades requerem uma ligação Wi‑Fi. Algumas funcionalidades não estão disponíveis em todos os países. O acesso a alguns serviços está limitado a 10 dispositivos.