does it works in a macbook 13" from 2006? I have a macbook black, 2006 with a 10.6.8 os x installed.. if I purchase this version, will it work?

Back To Product

Follow this Question

1 Answer from the Community

  • Answer

    Probably not.

    The MacBook must be at least a core2duo.
    Best way to be sure is to got to every mac dot com and find your machine.
    It will be helpful to go to "about this mac" and see what MacBook version you have.
    If it says MacBook 1,1 you can't go beyond Snow Leopard.
    If it says MacBook 2,1 you can upgrade, but only as far as Lion.

    Was this useful? Answer 1

    1 of 1 people found this useful

Related Questions