can i put old operating systems on the macbook and choose between them?

I don't want to buy a new mac and then find out my applications don't work. Also, I'd like to be able to run system 9 or even 8 if possible when I need to.

1 Answer from the Community

  • No. That's just asking for trouble. At one time a while back, it did support Legacy apps, but Apple no longer supports pre-OSX. Most likely those applications have upgraded to the new OS anyway.

    • Answered by Linda L from San Francisco
    • Jan 19, 2015