Final Cut Pro 6 Release Notes

Introduction

Updated versions of Release Notes may be published as new versions of Final Cut Pro are released or new information becomes available. You can check for updated information by choosing Help > Release Notes when Final Cut Pro is open.

For the latest information about product updates, tips and techniques, and qualified third-party devices, visit the Final Cut Pro website at http://www.apple.com/finalcutstudio/finalcutpro.

For the latest support information from AppleCare, choose Final Cut Pro Support from the Final Cut Pro Help menu. To receive automatic notification about new support issues, use Safari to bookmark the AppleCare Final Cut Pro RSS page at feed://docs.info.apple.com/rss/fcp.rss. See Safari Help for more information about configuring RSS feeds.

To join with other Final Cut Pro users in discussing issues related to using Final Cut Pro, visit the Final Cut Pro discussion website at http://discussions.apple.com/forum.jspa?forumID=939.

Final Cut Pro 6.0.6 Release Notes

This section contains release information about Final Cut Pro 6.0.6.

Improved Real-Time Playback on Certain Mac Pro and Xserve Models

Final Cut Pro 6.0.6 improves real-time playback capabilities with Mac Pro (Early 2009) models and Xserve (Early 2009) models when working with complex sequences or high-bandwidth media formats.

Final Cut Pro 6.0.5 Release Notes

This section contains release information about Final Cut Pro 6.0.5.

Improved High-Precision Rendering

If you render sequences using the high-precision video processing setting, make sure to update to Final Cut Pro 6.0.5 for improved reliability when rendering still images and footage in high-resolution formats.

Extended Metadata Support for the Panasonic AG-HMC150 Camcorder

Final Cut Pro 6.0.5 captures the additional metadata for footage recorded with the Panasonic AG-HMC150 professional AVCHD camcorder.

Improved Support for the Panasonic HDC-SD9 Camcorder

Final Cut Pro 6.0.5 provides enhanced precision and reliability when ingesting files from the Panasonic HDC-SD9 camcorder.

Improved Support for Metadata Imported from P2 Cards

Final Cut Pro 6.0.5 provides support for extended metadata that is captured on P2 cards.

Final Cut Pro 6.0.4 Release Notes

This section contains release information about Final Cut Pro 6.0.4.

Enhanced Final Cut Server Support

Final Cut Pro 6.0.4 has been enhanced to support the latest updates to Final Cut Server. If you are using Final Cut Server 1.1, the server can directly find, access, process, and track Final Cut Pro 6.0.4 projects and media files without converting them to XML files. This enhancement increases the reliability and efficiency of client and server access.

Changes to XDCAM HD422 Sequence Presets

Because XDCAM HD422 devices always record audio at a bit depth of 24 bits, the XDCAM HD422 sequence presets have been updated to include default audio bit depth settings at 24 bits.

Update to Capturing HDV Clips

Updating your computer to use QuickTime 7.5 fixes a small issue when capturing HDV clips. When you use Capture Now to capture HDV clips and the capture runs beyond the end of the data on your tape, you can now stop the capture process by pressing the Esc (Escape) key.

Final Cut Pro 6.0.3 Release Notes

This section contains release information about Final Cut Pro 6.0.3.

Mac OS X v10.5 Leopard Support

Final Cut Pro 6.0.3 is compatible with Mac OS X v10.4.11 and Mac OS X v10.5.2 Leopard.

Sony XDCAM HD422 Support

Final Cut Pro 6.0.3 supports editing media in the XDCAM HD422 format. You can now choose the following XDCAM HD422 Easy Setups:

  • XDCAM HD422 1080i50 CBR
  • XDCAM HD422 1080i60 CBR
  • XDCAM HD422 1080p24 CBR
  • XDCAM HD422 1080p25 CBR
  • XDCAM HD422 1080p30 CBR
  • XDCAM HD422 720p50 CBR
  • XDCAM HD422 720p60 CBR

For more information about XDCAM HD422 format support, open Final Cut Pro and choose Help > HD and Broadcast Formats.

Issue When Opening Projects Resolved

When opening some projects, Final Cut Pro 6.0.2 would sometimes erroneously display a message warning that the project was unreadable or too new for that version of Final Cut Pro. This issue has been resolved in Final Cut Pro 6.0.3. For more information, see the article on the AppleCare website at http://support.apple.com/kb/TS1249.

Exporting Stills with the Correct Aspect Ratio

When using Final Cut Pro 6.0.2 to export video to formats compatible with Apple TV, iPhone, or iPod devices, the video was scaled to the correct aspect ratio. However, exported still images were also scaled, leading to a loss in quality. When using QuickTime conversion in Final Cut Pro 6.0.3, still images are exported at their native aspect ratio.

Update to Issue with Aspect Ratios with Stacked Filters

When using multiple filters in a mixed-format sequence, Final Cut Pro now correctly uses the aspect ratio of the individual clip and not that of the overall sequence.

Reconnecting Files with Slashes in the Filename

When performing an XML import in previous versions of Final Cut Pro, you could not reconnect offline files that contained slashes (/) in the filename. Final Cut Pro can now reconnect offline files that have slashes in their filenames.

About Using Animated Generator Clips in Clip Wells

You can place generator clips in FXScript filter clip wells. Some FXScript filters read only the first frame of the generator clip, whereas others read multiple frames from the clip. For example, the FXScript filters Bumpmap, Gradient Wipe, and Page Peel use only the first frame of a generator clip placed in their clip wells. If you have animated a text generator clip, making the text move, and you place the clip in an FXScript filter clip well, the text appears animated or not depending on which FXScript filter you’ve chosen. If you put an animated clip in the clip wells of Bumpmap, Gradient Wipe, or Page Peel filters, which only access the first frame of a clip, the text generator clip doesn’t appear animated.

Corrections to the Final Cut Pro 6 User Manual

The Final Cut Pro 6 User Manual incorrectly states that time remapping parameters can be saved as motion favorites. You cannot save time remapping parameters as motion favorites.

The manual also incorrectly states that you can slide multiple clips in the Timeline. Sliding multiple clips in the Timeline can result in clips being accidentally slipped or trimmed.

Final Cut Pro 6.0.2 Release Notes

This section contains release information about Final Cut Pro 6.0.2.

Mac OS X v10.5 Leopard Support

Final Cut Pro 6.0.2 is compatible with Mac OS X v10.4.11 and Mac OS X v10.5 Leopard.

Sony XDCAM EX Support

XDCAM EX is a variation of XDCAM HD that records full HD resolution as either 1920 x 1080 or 1280 x 720 footage. XDCAM EX footage is recorded on SxS cards, based on the PCMCIA ExpressCard/34 form factor.

Final Cut Pro 6.0.2 includes support for the Sony XDCAM EX format, but it requires the installation of the Sony XDCAM Transfer software and an XDCAM EX plug-in. For more information about this software, go to the Sony website at http://www.sony.com/xdcam.

Final Cut Pro includes the following 1080-line XDCAM EX Easy Setups:

  • XDCAM EX 1080p24 VBR
  • XDCAM EX 1080p25 VBR
  • XDCAM EX 1080p30 VBR
  • XDCAM EX 1080i50 VBR
  • XDCAM EX 1080i60 VBR

Final Cut Pro also includes the following 720-line XDCAM EX Easy Setups:

  • XDCAM EX 720p24 VBR
  • XDCAM EX 720p25 VBR
  • XDCAM EX 720p30 VBR
  • XDCAM EX 720p50 VBR
  • XDCAM EX 720p60 VBR

Important: A separate plug-in from Sony is required to enable these features.

Connecting an XDCAM EX Camcorder or SxS Card to Your Computer

You can mount XDCAM EX media on your computer desktop by doing one of the following:

  • Connect the camcorder to your computer with a USB cable.
  • Insert an SxS card directly into the ExpressCard/34 PCMCIA slot in a MacBook Pro computer.

When connecting an XDCAM EX camcorder to your computer, you must set the camcorder to target device mode. See the manual that came with your camcorder for instructions.

Working with XDCAM EX Footage

Once you ingest your XDCAM EX footage to QuickTime media files on your scratch disk, you can simply choose the XDCAM EX Easy Setup that corresponds to your footage and edit as you would with any other native format in Final Cut Pro.

Rendering and conforming XDCAM EX media works in the same way as HDV and XDCAM HD rendering and conforming.

XDCAM EX Format Specifications

XDCAM EX adds full-resolution 1920 x 1080 and 1280 x 720 modes and ExpressCard-based recording.

XDCAM EX records to Sony SxS solid-state ExpressCard/34 media.

XDCAM EX can record footage at two quality levels:

  • SP (HDV): 25 Mbps (CBR) MPEG-2 bit rate; 1440 x 1080 frame dimensions; 4:2:0 color sampling; MPEG-2 MP@HL-1440 Standard
  • HQ: 35 Mbps (VBR) MPEG-2 bit rate; 1920 x 1080 and 1280 x 720 frame dimensions; 4:2:0 color sampling; MPEG-2 MP@HL Standard

XDCAM EX records 16:9 HD video. XDCAM EX can record either 1440 or 1920 pixels per line and 1080 lines per frame, or 1280 pixels per line and 720 lines per frame.

XDCAM EX supports both progressive and interlaced scanning, depending on the HD format you are using.

Sony HVR-V1 HDV Tape-Based Camcorder Support

Final Cut Pro 6.0.2 is compatible with the Sony HVR-V1 HDV camcorder, which is capable of recording 1080p24, 1080p25, and 1080p30 footage. You can capture natively or capture to either the Apple Intermediate Codec or the Apple ProRes 422 codec. You can also output back to the Sony HVR-V1 camcorder using the Print to Video command.

To natively capture 1080p25 or 1080p30 footage, you should use the HDV 1080i50 and HDV 1080i60 Easy Setups, respectively. Your footage will retain its progressive scanning even though it will be stored in an interlaced format. You can capture 1080p24 footage using the 1080i60 Easy Setup, but your captured footage will retain 3:2 pull-down in this case.

For transcoded capture of 1080p24 footage, 3:2 pull-down is removed during transcoding, resulting in footage stored in the 1080p24 Apple Intermediate Codec format or the 1080p24 Apple ProRes 422 codec format. You can also capture 1080p25 and 1080p30 footage to either format, although Easy Setups are not included for these formats. In these cases, your captured footage is stored in the 1080p25 or 1080p30 Apple Intermediate Codec or Apple ProRes 422 codec format.

Here are the recommended workflows for capturing from and outputting to the Sony HVR-V1 camcorder with Final Cut Pro 6.0.2:

  • 24p/60i on tape: Capture to the 24p Apple Intermediate Codec or Apple ProRes 422 codec, then output to the HVR-V1 camcorder in 24p/60i mode.
  • 25p/50i on tape: Capture to the 25p Apple Intermediate Codec or Apple ProRes 422 codec, then output to the HVR-V1 camcorder in 25p/50i mode.
  • 30p/60i on tape: Capture to the 30p Apple Intermediate Codec or Apple ProRes 422 codec, then output to the HVR-V1 camcorder in 30p/60i mode.

Sony HDV Camcorder Hard Drive Support

The Log and Transfer window in Final Cut Pro 6.0.2 includes support for HDV camcorders with hard drive options.

Important: A separate plug-in from Sony is required to enable these features.

AVCHD Support

Final Cut Pro 6.0.2 includes support for AVCHD Full HD formats (full width, 1920 x 1080 pixels, interlaced) recorded by camcorders such as the Panasonic HDC-SD3 and HDC-SD5 camcorders. Also, spanned AVCHD clips are recognized.

Important: Final Cut Pro 6.0.1 did not recognize AVCHD spanned clips, so each segment of a spanned clip was ingested independently. Because Final Cut Pro 6.0.2 now recognizes spanned AVCHD clips, it may be impossible to reingest certain segments of a spanned AVCHD clip that you originally ingested in Final Cut Pro 6.0.1. In this case, you may need to use the Log and Transfer window to reingest the entire spanned clip and delete the outdated clips that represent spanned clip segments.

AVC-Intra Support

The Log and Transfer window now includes support for transfer of AVC-Intra footage. Keep in mind the following requirements for working with AVC-Intra footage:

  • AVC-Intra footage must be transcoded to the Apple ProRes 422 codec.
  • Only Intel-based Macintosh computers include support for AVC-Intra footage.
  • An icon indicating limited preview playback appears when AVC-Intra footage cannot be played back at its full frame rate. When in limited preview playback mode, audio preview will be disabled.
  • Full video preview of AVC-Intra footage requires a Mac Pro computer.
  • An AVC-Intra codec, available from Panasonic, must be installed.

For more information, open Final Cut Pro and choose Help > HD and Broadcast Formats.

DVCPRO HD 720p50 Support

You can now capture and output 720p50 DVCPRO HD from supported video devices.

HDV Workflow Improvements

The following HDV Easy Setups should be used specifically for capturing footage in Canon HDV 1080F24, 1080F25, and 1080F30 formats:

  • HDV - 1080p24 FireWire Basic
  • HDV - 1080p25 FireWire Basic
  • HDV - 1080p30 FireWire Basic

Important: These Easy Setups are not for use with the Sony HVR-V1 camcorder.

The following new Easy Setup improves HDV 1080p24 footage workflows:

  • HDV-Apple ProRes 422 1080p24: Use this Easy Setup to transcode HDV 1080p24 footage from the Sony HVR-V1 camcorder to the Apple ProRes 422 codec during capture.

Two new capture presets are available for you to use for capturing and transcoding HDV footage to the Apple ProRes 422 and Apple ProRes 422 (HQ) codecs:

  • HDV-Apple ProRes 422: Use this capture preset to transcode HDV footage to the Apple ProRes 422 codec during capture.
  • HDV-Apple ProRes 422 (HQ): Use this capture preset to transcode HDV footage to the Apple ProRes 422 (HQ) codec during capture.

You can also use these new capture presets to create Easy Setups for capturing and transcoding HDV footage to the Apple ProRes 422 and Apple ProRes 422 (HQ) codecs.

60 fps Drop Frame Timecode Support

Final Cut Pro 6.0.2 has support for 60 fps drop frame timecode. This includes support for capture, export via QuickTime, FireWire device control, and third-party interfaces. 60 @ 30 timecode can also be displayed in drop frame mode.

If you edit a 60 fps clip with drop frame timecode into an empty sequence, the sequence’s drop frame setting may not be set correctly. To correct the drop frame setting of the sequence, choose Sequence > Settings, click the Timeline Options tab, then select the Drop Frame checkbox.

Note: Sequences that use 60 fps timecode have the Drop Frame option selected by default (as is the case with sequences that use 30 fps timecode). Many devices that use 60 fps timecode use non-drop frame timecode by default, so you may want to change your sequence settings (choose Sequence > Settings, click the Timeline Options tab, deselect the Drop Frame option, then click OK).

50p Support

Along with support for a number of recent 50p video formats, Final Cut Pro 6.0.2 includes support for 50 fps timecode in all timecode fields and project properties. A new 50 @ 25 timecode format has been added for deck support and EDL compatibility with 50 fps formats.

Note: Motion, Color, and Soundtrack Pro now support 50p footage as well.

720p50 and 720p60 HDV Tape-Based Device Support

In Final Cut Pro 6.0.2, you can now capture from and output to JVC 720p50 and 720p60 HDV tape-based devices.

Broadcast Wave Format File iXML Support

Some Broadcast Wave Format (BWF) audio files contain metadata in the evolving iXML format (for details, go to http://www.ixml.info). If you import a BWF file containing the appropriate iXML metadata, Final Cut Pro can calculate the timecode rate and mode (drop frame or non-drop frame).

Note: If Final Cut Pro can determine the timecode rate and mode from the imported iXML metadata, the setting in the BWF NTSC Default Timecode pop-up menu in the Editing tab of the User Preferences window is ignored.

In addition to timecode settings, the following iXML metadata fields are mapped to Final Cut Pro clip properties:

  • <TAPE>: Mapped to the Reel property of the imported clip.
  • <SCENE>: Mapped to the Scene property of the imported clip.
  • <TAKE>: Mapped to the Take property of the imported clip.
  • <CIRCLED>: Mapped to the Good property of the imported clip.
  • <NOTE>: Mapped to the Log Note property of the imported clip.

When you update existing Final Cut Pro projects containing BWF clips, the timecode of these clips is not updated to use iXML metadata even if it is available. This way, your project’s BWF clips retain the timecode you were already using. However, any new BWF media files that you import into your project will import timecode information from iXML metadata if available.

Important: Updating a Final Cut Pro project by opening it in Final Cut Pro 6.0.2 does not modify the timecode of BWF clips in your project. However, if you ever reconnect those BWF clips to their original media files, the timecode of each clip may change if iXML metadata is present in those clips. Always make a copy of your Final Cut Pro project before updating it in Final Cut Pro 6.0.2. If your project requires that the BWF clip timecode not change, you may want to complete your project in Final Cut Pro 6.0.1.

Updating Motion and Motion Templates

Final Cut Pro 6.0.2 master templates require Motion version 3.0.2 or later. By upgrading to Motion version 3.0.2 or later, you take advantage of important fixes and improvements made in the Motion application and templates.

Setting Render Preferences for Motion Master Templates and Motion Projects

Final Cut Pro 6.0.2 is preset to render Motion templates and Motion projects at Normal quality. If the render quality is not adequate, you can change the render setting for Motion templates and projects in the Render Control tab of the User Preferences window.

When Motion master template and project rendering is set to Normal, Final Cut Pro 6.0.2 renders your templates at the same quality seen when rendering the templates at Normal quality in Motion. If you determine that the render quality is not high enough, as might be the case when your Motion templates or projects use render-intensive features such as 3D text rotation or 3D particles, you can change the render quality setting to Best. However, rendering Motion templates and projects at Best quality can greatly extend the time it takes to render your movie.

Note: Selecting the Always Use Best Quality When Rendering Movies checkbox in the Render Control tab of the User Preferences window sets Final Cut Pro to always render your Motion templates and projects at Best quality during export or when doing any necessary final rendering for output, no matter which quality level you chose from the Quality pop-up menu. To render your Motion templates and projects at the Normal or Draft quality, be sure this checkbox is deselected. In Final Cut Pro 6.0.2, the Always Use Best Quality When Rendering Movies checkbox is deselected by default.

Skipping Directories in the Reconnect Files Dialog

The Files to Connect list in the Reconnect Files dialog displays the names of clips you selected to reconnect and sorts them by the current directory path stored in the clip. You can individually remove files from this list by clicking Skip File. In Final Cut Pro 6.0.2, you can remove multiple clips from the Files to Connect list by clicking Skip Directory. The currently highlighted clip is removed from the list along with all other clips whose current directory path is the same as that of the highlighted clip. For example, if you have five offline clips whose Source properties all point to the same folder on your scratch disk, highlighting any one of those clips and clicking Skip Directory immediately removes all five clips from the list.

Note: If you select a clip whose file path is unspecified and click Skip Directory, all clips with an unspecified file path are removed from the Files to Connect list.

Moving Media Files to the Trash Now Makes Clips Offline

Clips whose media files are moved to the Trash in the Finder now properly appear offline when you switch back to Final Cut Pro.

Changes to Snapping Behavior When Performing Shuffle Edits

Shuffle (or “swap”) edits are performed by dragging a clip over an adjacent clip and then holding down the Option key. (For more information, see page 194 in Volume II of the Final Cut Pro User 6 Manual.) In Final Cut Pro 6.0.2, holding down Option after you begin dragging a clip temporarily enables snapping, regardless of whether snapping was turned on when you began dragging the clip. You can temporarily turn on or turn off snapping while you drag the clip by pressing the N key. After you release the mouse button, the snapping mode returns to however it was set before you began dragging the clip.

Note: Because of the complex sequence of keys required to turn on or turn off snapping during a shuffle edit, you should never assign keyboard shortcuts with modifier keys to the snapping command. For example, D and N are good keyboard shortcuts for snapping, but Option-N and Option-D are not.

Hiding Clip Names in the Timeline

You can now hide sequence clip names to make it easier to see content such as audio waveforms.

To turn on or turn off the display of video or audio sequence clip names:

  • In the Timeline, choose Show Audio Clip Names or Show Video Clip Names from the Track Layout pop-up menu in the lower-left corner.

New Playhead-Centered Zooming Commands in the Timeline

Final Cut Pro 6.0.2 includes three commands for playhead-centered zooming and navigation in the Timeline:

  • Zoom In on Playhead in Timeline: Keeps the Timeline playhead centered while zooming in (regardless of the selection in the Timeline).
  • Zoom Out on Playhead in Timeline: Keeps the Timeline playhead centered while zooming out (regardless of the selection in the Timeline).
  • Scroll to Playhead: Horizontally scrolls the Timeline so that the playhead is centered in the window.

These commands can be mapped to keyboard shortcuts using the Keyboard Layout window (choose Tools > Keyboard Layout > Customize).

Opening a Nested Sequence Displays the Playhead in the Expected Position

When you open a nested sequence, the playhead position of the nested sequence now matches the playhead position of the parent sequence, when possible. In other words, the playhead is now on the same frame in the open nested sequence as in the parent sequence.

Holding Down the Shift Key Forces Final Cut Pro to Open with an Empty Project

If you hold down the Shift key when you open Final Cut Pro, you can override the “Open last project on application launch” option in the General tab of the User Preferences window. Overriding this option forces Final Cut Pro to create an empty project instead of opening the project that was open the last time you used Final Cut Pro.

Gamma Import Option Has Been Renamed

In Final Cut Pro 6.0.2, the Imported Still/Video Gamma option in the Editing tab of the User Preferences window has been renamed Imported Still/RGB Video Gamma.

“Show as Sq. Pixels” Option is Now Called “Correct for Aspect Ratio”

In the Viewer and Canvas, the Show as Sq. Pixels option in the Zoom pop-up menu is now called Correct for Aspect Ratio.

Default Drop Shadow Offset Value Has Changed

Projects created in Final Cut Pro 6.0.2 use a default Drop Shadow Offset value of 2 in the Motion tab of the Viewer. Projects created in previous versions of Final Cut Pro still use a default Drop Shadow Offset value of 10.

Log and Transfer Window Improvements

The Transfer Queue area of the Log and Transfer window now displays the amount of total free space available on your scratch disk.

For the latest information about the Log and Transfer window, open Final Cut Pro and choose Help > HD and Broadcast Formats.

FxPlug Plug-in Improvements

In Final Cut Pro 6.0.2, FxPlug plug-ins display collapsible parameter groups in the Filters tab of the Viewer.

New Apple Events Support

Final Cut Pro 6.0.2 responds to three new Apple Events that allow you to:

  • Query which effects are currently installed
  • Query which projects are currently open
  • Select specific clips based on UUIDs.

For details, go to http://developer.apple.com/appleapplications.

XML <Importoptions> Behavior Updated

The XML elements that determine when the XML Import dialog appears during XML import have changed.

When importing XML, you can now choose to have any imported sequences take on the settings from the first clip that appears in the sequence.

For details, go to http://developer.apple.com/appleapplications.

Lost Render Files for Duplicated Sequences Issue Resolved

In previous versions of Final Cut Pro, rendered items of a duplicated sequence could become unrendered after you reopened a project. In these cases, the render bar indicated that the items were rendered, but the items appeared unrendered during playback in the Canvas. This issue has been resolved in Final Cut Pro 6.0.2.

Final Cut Pro 6.0.2 Compatibility with Final Cut Pro 6.0.1

Final Cut Pro 6.0.2 projects are not backward compatible with Final Cut Pro 6.0.1.

Updating Required Third-Party Software

Final Cut Pro 6.0.2 supports the use of Panasonic and Sony video footage using transfer software and plug-ins provided by the manufacturer. To make sure you have the latest versions of this software, check the manufacturer’s website:

Final Cut Pro 6.0.1 Release Notes

This section contains release information about Final Cut Pro 6.0.1.

AVCHD Support in the Log and Transfer Window

The Log and Transfer window now supports transfer of AVCHD footage. For more information, choose Help > HD and Broadcast Formats.

Duration of Ingested AVCHD Clips Does Not Always Match the Duration Shown in the Log and Transfer Window

The Log and Transfer window shows an average duration for AVCHD clips, especially clips longer than 1 minute. After ingesting clips, the correct duration is displayed in the Final Cut Pro Browser.

Transcoded AVCHD Files Require Significantly More Disk Space Than Native AVCHD Files

When ingesting AVCHD files in the Log and Transfer window, video is transcoded to either the Apple ProRes 422 codec or the Apple Intermediate Codec. AVCHD has a much higher compression ratio than the Apple ProRes 422 codec, so the ingested files are significantly larger than the original files. For example, a 2-minute native AVCHD file is about 200 MB. After transcoding to the Apple ProRes 422 codec, the file size can be as large as 2 GB.

Final Cut Pro does not estimate the size of a transcoded AVCHD file before ingesting, so it is possible to exceed the available space on your capture disk during transfer. Before ingesting AVCHD footage, keep in mind that the disk space required is about ten times greater than the size of the native AVCHD file. To create smaller files during transfer, you can transcode AVCHD files to the Apple Intermediate Codec. For more information, open Final Cut Pro and choose Help > HD and Broadcast Formats.

AVCHD Clips Do Not Support In and Out Points in the Log and Transfer Window

When logging and transferring AVCHD footage in the Log and Transfer window, you cannot set In and Out points on clips; the entire length of a clip must be transferred.

Defocus Filter Is Now Available

The Defocus FxPlug filter is now available in Final Cut Pro.

Long Filenames Supported When Saving to Network and Xsan Volumes

Long filenames (greater than 32 characters, up to 255 characters) are now properly handled when saving to a network or Xsan volume.

Favorite Effects Can Be Imported When Upgrading from Final Cut Pro 5

When upgrading from Final Cut Pro 5 to Final Cut Pro 6, you have the option to import favorite effects stored in your Final Cut Pro 5 preferences file into Final Cut Pro 6. Whenever Final Cut Pro 6 needs to create a new preferences file, a dialog appears asking if you want to import your favorite effects from your Final Cut Pro 5 preferences file. Final Cut Pro creates a new preferences file when you open Final Cut Pro for the first time or when you delete the preferences file.

Final Cut Pro Cannot Be Updated If the Application Has Been Renamed

Final Cut Pro software updates do not work if the application has been renamed. For example, if you change the application name to Final Cut Pro 6, software updates will not work.

Final Cut Pro 6.0 Release Notes

This section contains release information about Final Cut Pro 6.0.

Controlling the Render Quality of Motion Projects and Template Clips

When scrubbing through Motion clips and template clips in the Timeline, you can speed up frame updates by reducing the display quality. You can adjust Motion and template clip quality in the Render Control tab of the Sequence Settings window (for individual sequences) or the User Preferences window (for newly created sequences).

To improve scrubbing performance:

  1. Select a sequence or make the Timeline the active window, choose Sequence > Settings, then click the Render Control tab.
  2. Choose Normal or Draft from the Quality pop-up menu in the Master Templates and Motion Projects area.

Important: To ensure that template clips and Motion clips in your sequence are rendered at full quality, make sure to select Always Use Best Quality When Rendering Movies in the Render Control tab of the Sequence Settings window. By default, this option is selected.

Defocus Filter Is Not Available

The Final Cut Pro New Features document incorrectly states that the Defocus filter is available in Final Cut Pro. The Defocus filter is not available.

2009-05-28