My Vibrate feature stopped working for incoming calls or if it is silent mode. They are in "on" position in settings. Any suggestions?

Iphone 6+

Follow this Question

1 Answer from the Community

  • Answer

    Go into Settings > Sounds > Ringtone and scroll to the bottom. Make sure Vibrations is on.

    Was this useful? Answer 1

    1 of 1 people found this useful

Similar Questions

See more Similar Questions