How can I stop games downloaded on one I pad appearing on my second I pad

I have an I pad mini 4 that my grandson uses. I also have an I pad pro 10.5 which I use. When my grandson buys a game, the same game appears on my 10.5. How can I stop them getting onto my 10.5.

Back To Product

Follow this Question

1 Answer from the Community

  • Go to "Settings" -> "iTunes & App Store." Look for a section called "Automatic Downloads;" you may or may not have to scroll down to find it.

    This section will have on/off sliders for "Music," "Apps," "Books," and "Updates." Turn off the one for "Apps" and they should leave you alone. (I keep them *all* turned off, as I prefer to download only what I want, and only when I want it, but YMMV.)

    Was this useful? Answer 1

    0 of 2 people found this useful

Related Questions