Kann ich auf einem Mac Mini 1.83 core duo mit mac OSX 10.4.11 ein aktuelles Betriebssystem verwenden (z.B. Mavericks)

Meine Mutter hängt an ihrem Mac Mini, aber der kann natürlich mit dem 10.4.11 nicht mehr so wirklich was. Einen neuen will sie nicht. Hab ich eine Chance den Rechner auf einen aktuellen Stand zu bekommen?

Folge dieser Frage

Es wurden keine Antworten gesendet.

Beantworte diese Frage als Erste(r).  Jetzt antworten

Ähnliche Fragen

Weitere ähnliche Fragen