Kann ich das beim Powermac 12.1 installieren?

Folge dieser Frage

1 Antwort von der Community

  • Antwort

    Nein.
    SnowLeopard 10.6 erfordert einen Mac mit intel-CPU
    )PowerMac sind allesamt noch Rechner mit IBM PPC Prozessor, entweder G3, G4 oder G5)

    War die Antwort hilfreich? Antwort 1

    2 von 2 Personen fanden dies nützlich

Ähnliche Fragen

Weitere ähnliche Fragen