Beim alten MacBook Pro habe ich OS X, Version 10.5.8. Zum Drucken mit Canon MX925 brauche ich aber OS X, 10.8.  Was muss ich upgraden?  Besten Dank und

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Zuerst auf Snow Leopard mit der CD Upgraden und dann kostenlos auf El Capitan upgraden.

    War die Antwort hilfreich? Antwort 1

    0 von 1 Personen fanden dies nützlich

Fragen hierzu