Ich habe einen G5 - ist Snow Leopard damit kompatibel?

Zurück zum Produkt

Folge dieser Frage

2 Antworten von der Community

  • Antwort

    Nein, Snow Leopard unterstützt nur Intel Prozessoren! Du kannst Leopard installieren!

    War die Antwort hilfreich? Antwort 1

    3 von 4 Personen fanden dies nützlich

  • Nein. Unterstützt werden nur noch Intel CPUs.

    War die Antwort hilfreich? Antwort 2

    2 von 3 Personen fanden dies nützlich

Fragen hierzu