MAC OS X VERSION 10.6.8 : iCloud nicht möglich. Was fehlt ?

Versuche iCloud zu installieren. Softwareaktualisierung vorgenommen. Erhalte immer Versionsanzeige 10.6.8. Wie kann ich auf OS X Lion v10.7.2 updaten? Danke im Voraus für Hilfe.

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Beste Antwort:

    Servus,

    iCloud funktioniert erst mit Lion.

    Lion wiederum kann man über AppStore kaufen. (AppStore sollte unter Snow Leopard mit neuesten Updates verfügbar sein).

    Gruss.

    War die Antwort hilfreich? Antwort 1

    53 von 80 Personen fanden dies nützlich

Fragen hierzu