Ist das Magic Trackpad 2 kompatibel zu einem iMac 27 (Ende 2009)?

Zurück zum Produkt

Folge dieser Frage

1 Antwort von der Community

  • Antwort

    Wenn Du das gegenwärtige Mac Os 'El Capitan' benutzt, alle Software-Aktualisierungen gemacht hast, dann bist Du mit dabei!
    Viel Spaß mit dem neuen Magic Trackpad 2..

    War die Antwort hilfreich? Antwort 1

    2 von 2 Personen fanden dies nützlich

Fragen hierzu