Kann ich das beim Powermac 12.1 installieren?

  • Fragen zu:  Mac OS X 10.6 Snow Leopard

1 Antwort von der Community

  • Antwort

    Nein.
    SnowLeopard 10.6 erfordert einen Mac mit intel-CPU
    )PowerMac sind allesamt noch Rechner mit IBM PPC Prozessor, entweder G3, G4 oder G5)