Kann ich snow leopard auch auf einen iMac (MA200D/A ) nutzen

  • Fragen zu:  Mac OS X 10.6 Snow Leopard

1 Antwort von der Community

  • Antwort

    Ja.
    (Mac OS X 10.6.8 "Snow Leopard" ist das neueste Betriebssystem, das auf diesem iMac von 2006 noch installiert werden kann.)