• 1.0 von 5 Sternen

    Probleme mit USB

    Ich weiß jetzt nicht woran genau es liegt, aber mit USB hab ich mit dem neuen MacBook pro 15'' 2017 ziemliche Probleme.
    Setup:
    MacBook mit 4x Thunderbolt 3 mit USB-C Stecker
    Daran hab ich den “USB-C-Digital-AV-Multiport-Adapter” stecken der dann USB (3.0), HDMI und USB-C (für Netzteil) hat.
    Dahinter hatte ich meinen Dell Monitor als USB-Hub und daran 1x Seagate 6TB mit eigener Stromversorgung und ein kleines Ugreen USB-3.0 Hub mit SD-Reader. Nachdem das nicht so wirklich funktioniert hat hab ich den Dell Monitor per Aukey USB-C/USB-A Adapter direkt ans MacBook angeschlossen um weniger USB-Hubs zu verketten, weil der Apple-Multiport-Adapter ja intern auch ein USB-Hub ist.
    Hier die Ergebnisse meiner Versuche mit zwei USB-Festplatten in verschiedensten Variationen:
    - Multiport Adapter -> Dell -> Ugreen -> Seagate -> Festplatte nicht erkannt
     - Multiport Adapter -> Dell -> Seagate -> Festplatte nicht erkannt
     - Aukey Adapter -> Dell -> Ugreen -> Seagate -> Festplatte nicht erkannt
     - Aukey Adapter -> Dell -> Ugreen -> Samsung SSD -> Festplatte nicht erkannt
     - Multiport Adapter -> Samsung SSD -> Festplatte nicht erkannt
    - Aukey Adapter -> Samsung SSD -> Festplatte erkannt!!!! Halleluja

    Ich schau mir immer wieder in den Systeminformationen an was es bei USB so alles findet (da sieht man ja auch die ganzen Hubs. Jetzt wo die SSD endlich erkannt wird zeigt mir dafür die Ansicht in den Systeminformationen “Beim Sammeln dieser Informationen ist ein Fehler aufgetreten.” - Das passiert übrigens auch wenn kein anderes USB-A Gerät angesteckt ist als die Samsung SSD.

    Ich weiß jetzt nicht obs am MacBook, den Adaptern/Hubs oder auch nur am MacOS (reboot?) liegt, aber smooth und schnell arbeiten kann man so nicht.

    Jetzt hab ich den Original Apple USB-C-Digital-AV-Multiport-Adapter aus und eingesteckt (also damit auch gleichzeitig HDMI und Stromversorgung vom MacBook. Dadurch ist der Finder abgestürzt und jetzt erkennt das MacOS aber plötzlich die Samsung SSD am Multiport Adapter… Toll!
    Jetzt funktionieren auch plötzlich:
    - Aukey -> Dell -> Seagate
    - Multiport-Adapter -> Dell -> Seagate
    und sogar:
    - Multiport-Adapter -> Dell -> Ugreen -> Samsung SSD

    Also war die Lösung in diesem Fall scheinbar das aus- und anstecken des original Apple Multiport-Adapters inklusive Finder-Crash

    2 von 2 Personen fanden dies nützlich

  • 1.0 von 5 Sternen

    nach 10 Monaten kaputt

    Im März hab ich mir den Adapter gemeinsam mit dem Macbook bestellt. Seit ca. zwei Wochen funktioniert der HDMI-Port nicht mehr. Am HDMI-Kabel liegt es nicht, ich hab nämlich gerade ein ganz neues angeschlossen und es funktioniert noch immer nicht.
    Für (damals) 70€ hätte ich mir eigentlich erwartet, dass das Teil wenigstens nicht so schnell kaputt geht!
    Ich werde es auf jeden Fall retournieren und wenn das nicht geht kauf ich mir einen anderen Adapter. Aber sicher nicht nochmal das Original, da geb ich lieber weniger Geld aus, die Qualität wird wohl kaum noch schlechter sein!
    Ich bin enttäuscht!

    22 von 27 Personen fanden dies nützlich