Ъпгрейдни до
macOS High Sierra.

Има толкова много причини да ъпгрейднеш до macOS High Sierra сега. Получаваш достъп до нови технологии, които правят твоя Mac по-надежден, функционален и отзивчив. Ъпгрейдът гарантира, че имаш най-новите подобрения в сигурността. И подобрения на функциите и програмите, които ползваш всеки ден. А ето и още две причини: безплатно е и е лесно.

Вероятно твоят Mac може да работи с macOS High Sierra.

Mac компютри, пуснати на пазара в края на 2009 г. и след това, могат да бъдат ъпгрейднати до macOS High Sierra.

Провери хардуеъра на твоя Mac

Увери се, че си готов за ъпгрейд.

Преди ъпгрейд, препоръчваме да направиш бекъп на своя компютър. След това, ако твоя Mac е с OS X Mountain Lion 10.8 или по-нова версия, може да ъпгрейднеш директно до macOS High Sierra.

Ъпгрейдът е безплатен. И по-лесен, отколкото си мислиш.

Посети страницата на macOS High Sierra в Mac App Store. Кликни бутона за даунлоуд и следвай инструкциите на екрана, за да започне ъпгрейда.

Научи как да ъпгрейднеш до macOS High Sierra

Общи изисквания

  • OS X 10.8 или по-нова версия
  • 2GB памет
  • 14,3GB налично място на хард диска*
  • Някои функции изискват Apple ID; приложими са условия.
  • Някои функции изискват съвместим доставчик на интернет услуги; може да бъдат начислени такси.

Имаш по-стара версия на OS X? Научи как да ъпгрейднеш

Ъпгрейд от по-стари OS X версии

Ъпгрейд от OS X Snow Leopard или Lion

Ако ползваш Snow Leopard (10.6.8) и Lion (10.7) и твоят Mac поддържа macOS Sierra, първо ще трябва да ъпгрейднеш до El Capitan. Кликни тук за инструкции.

Ъпгрейд от OS X Leopard

Ако ползваш Leopard и искаш да направиш ъпгрейд до macOS High Sierra, първо ще трябва да ъпгрейднеш до OS X Snow Leopard.

Изисквания към Mac хардуеъра

За подробности относно модела на твоя Mac кликни върху иконата на Apple в горния ляв ъгъл на екрана, избери About This Mac. Следните модели Mac са съвместими с macOS High Sierra:

  • MacBook (края на 2009 г. или по-нов)
  • MacBook Pro (средата на 2010 г. или по-нов)
  • MacBook Air (края на 2010 г. или по-нов)
  • Mac mini (средата на 2010 г. или по-нов)
  • iMac (края на 2009 г. или по-нов)
  • Mac Pro (средата на 2010 г. или по-нов)

Функционални изисквания

Siri

Изисква широколентов интернет достъп и микрофон (вграден или външен).

Dictation

Изисква микрофон (вграден или външен).

Spotlight предложения

Изисква широколентов интернет достъп.

Жестове

Изисква Multi-Touch тракпад, Force Touch тракпад, Magic Trackpad или Magic Mouse.

Force Touch жестовете изискват Force Touch тракпад.

VoiceOver жестовете изискват Multi-Touch тракпад, Force Touch тракпад или Magic Trackpad.

Photo Booth

Изисква FaceTime или iSight камера (вградена или външна) или USB камера от видео клас (UVC).

FaceTime

Видео­разговорите изискват вградена FaceTime камера, iSight камера (вградена или външна), USB камера от видео клас (UVC) и широколентов интернет достъп.

Научи повече

Handoff, Instant Hotspot и Universal Clipboard

Поддържа се от следните модели Mac:

  • MacBook (началото на 2015 г. или по-нов)
  • MacBook Pro (2012 г. или по-нов)
  • MacBook Air (2012 г. или по-нов)
  • Mac mini (2012 г. или по-нов)
  • iMac (2012 г. или по-нов)
  • Mac Pro (края на 2013 г.)

Handoff изисква iPhone, iPad или iPod touch с Lightning конектор и iOS 8 или по-нова.

Instant Hotspot изисква iPhone или iPad с мобилна връзка, Lightning конектор и iOS 8.1 или по-нова. Изисква услуга Personal Hotspot през мобилния оператор.

Auto Unlock

Поддържа се от Mac модели от средата на 2013 г. и по-нови.

Изисква Apple Watch с watchOS 3 или по-нова версия и iPhone 5 или по-нов модел.

Apple Pay в уеб

Поддържа се от следните Mac модели:

  • MacBook (началото на 2015 г. или по-нов)
  • MacBook Pro (2012 г. или по-нов)
  • MacBook Air (2012 г. или по-нов)
  • Mac mini (2012 г. или по-нов)
  • iMac (2012 г. или по-нов)
  • Mac Pro (края на 2013 г.)

Изисква MacBook Pro с Touch Bar, iPhone 6 или по-нов, с iOS 10 или по-нова версия, или Apple Watch с watchOS 3 или по-нова версия.

Телефонни обаждания

Изисква iPhone с iOS 8 или по-нова версия, с активиран план от мобилен оператор.

SMS

Изисква iPhone с iOS 8.1 или по-нова версия, с активиран план от мобилен оператор.

AirDrop

AirDrop между Mac компютри и iOS устройства се поддържа от следните Mac модели:

  • MacBook (началото на 2015 г. или по-нов)
  • MacBook Pro (2012 г. или по-нов)
  • MacBook Air (2012 г. или по-нов)
  • Mac mini (2012 г. или по-нов)
  • iMac (2012 г. или по-нов)
  • Mac Pro (края на 2013 г.)

AirDrop до iOS устройства изисква iPhone, iPad или iPod touch с Lightning конектор и iOS 7 или по-нова.

AirDrop между два Mac компютъра се поддържа от следните Mac модели:

  • MacBook (началото на 2015 г. или по-нов)
  • MacBook (края на 2008 г. с алуминиев корпус или по-нов)
  • MacBook Pro (края на 2008 г. или по-нов)
  • MacBook Air (края на 2010 г. или по-нов)
  • Mac mini (средата на 2010 г. или по-нов)
  • iMac (началото на 2009 г. или по-нов)
  • Mac Pro (началото на 2009 с карта AirPort Extreme, или средата на 2010 или по-нов)

AirPlay

AirPlay Mirroring изисква Apple TV (2-ро или по-ново поколение). Поддържа се от следните Mac модели:

  • MacBook (началото на 2015 г. или по-нов)
  • MacBook Pro (началото на 2011 г. или по-нов)
  • MacBook Air (средата на 2011 г. или по-нов)
  • Mac mini (средата на 2011 г. или по-нов)
  • iMac (средата на 2011 г. или по-нов)
  • Mac Pro (края на 2013 г.)

AirPlay за уеб видео изисква Apple TV (2-ро или по-ново поколение).

Peer-to-peer AirPlay изисква Mac (от 2012 г. или по-нов) с Apple TV (3-то поколение, рев. A, модел A1469 или по-нов) с Apple TV софтуер 7.0 или по-нова версия.

Apple File System

Изисква Mac с изцяло флаш вътрешна памет.

Metal 2

Поддържа се от следните модели Mac:

  • MacBook (началото на 2015 г. или по-нов)
  • MacBook Pro (средата на 2012 г. или по-нов)
  • MacBook Air (средата на 2012 г. или по-нов)
  • Mac mini (края на 2012 г. или по-нов)
  • iMac (края на 2012 г. или по-нов)
  • Mac Pro (края на 2013 г.)

Time Machine

Изисква допълнителен хард драйв или AirPort Time Capsule (продава се отделно).

Power Nap

Поддържа се от следните Mac модели:

  • MacBook (началото на 2015 г. или по-нов)
  • MacBook Pro с Retina дисплей (средата на 2012 г. или по-нов)
  • MacBook Air (края на 2010 г. или по-нов)
  • Mac mini (края на 2012 г. или по-нов)
  • iMac (края на 2012 г. или по-нов)
  • Mac Pro (края на 2013 г.)

Boot Camp

Разрешава Boot Camp инсталации на Windows 10, Windows 8.1 и Windows 7 на поддържани Mac модели.

Научи повече

Поддръжка на Exchange

Изисква Microsoft Office 365, Exchange 2016, Exchange 2013 или Exchange Server 2010.

Mac App Store

Налична само за лица на и над 13 години в САЩ и много други страни и региони.

Какво включва

Приложения

  • App Store
  • Automator
  • Calculator
  • Calendar
  • Chess
  • Contacts
  • Dashboard
  • Dictionary
  • DVD Player
  • FaceTime
  • Font Book
  • iBooks
  • Image Capture
  • iTunes
  • Launchpad
  • Mail
  • Maps
  • Messages
  • Mission Control
  • Notes
  • Photo Booth
  • Photos
  • Preview
  • QuickTime Player
  • Reminders
  • Safari
  • Siri
  • Stickies
  • System Preferences
  • TextEdit
  • Time Machine

Utilities

  • Activity Monitor
  • AirPort Utility
  • Audio MIDI Setup
  • Bluetooth File Exchange
  • Boot Camp Assistant
  • ColorSync Utility
  • Console
  • Digital Color Meter
  • Disk Utility
  • Grab
  • Grapher
  • Keychain Access
  • Migration Assistant
  • Script Editor
  • System Information
  • Terminal
  • VoiceOver Utility

Езици

  • Арабски
  • Каталунски
  • Хърватски
  • Опростен китайски
  • Традиционен китайски
  • Чешки
  • Датски
  • Нидерландски
  • Английски
  • Фински
  • Френски
  • Немски
  • Гръцки
  • Иврит
  • Хинди
  • Унгарски
  • Индонезийски
  • Италиански
  • Японски
  • Корейски
  • Малайски
  • Норвежки
  • Полски
  • Португалски (Бразилия)
  • Португалски
  • Румънски
  • Руски
  • Словашки
  • Испански
  • Испански (Латинска Америка)
  • Шведски
  • Тайландски
  • Турски
  • Украински
  • Виетнамски