Can iOS 10 be on iPod 5th generation

I have an iPod 5 and I really want to get iOS 10 because it looks super cool so please make it for iPod 5th generation.

Follow this Question

4 Answers from the Community

  • Best Answer:

    From what I have seen on a friends iPod touch 5th generation and the info for iOS 10 the iPod 5th generation cannot get iOS 10 because it is not compatible with the iPod touch 5th gen.

    Was this useful? Answer 1

    126 of 240 people found this useful

  • I want to update my device for this release

    Apple Responds

    It's for the 6th generation iPod.

    Was this useful? Answer 2

    15 of 37 people found this useful

  • No,but with the 6th Generation does it work.

    Was this useful? Answer 3

    29 of 85 people found this useful

  • Noo

    Was this useful? Answer 4

    31 of 100 people found this useful

Similar Questions

See more Similar Questions