升级到
macOS High Sierra。

立刻升级到 macOS High Sierra 的理由简直不胜枚举。各种新技术将让你的 Mac 变得更可靠,更强大,反应更灵敏。通过升级,你便能体验新增的安全性能提升,你平时常用的各项功能和众多 app 也会更加优化。此外,再补充两点:升级不但容易,而且免费。

你的 Mac
可安装 macOS High Sierra 的
机会很大。

2009 年后期及之后推出的 Mac 电脑都能够升级到 macOS High Sierra*。

查看你的 Mac 硬件

确保你已为升级做好各种准备。

在升级之前,我们建议为你的 Mac 进行备份。如果你的 Mac 运行的是 OS X Lion 10.7.5 或更新版本,你可以直接升级到 macOS High Sierra。

升级比你想象得更容易,
而且还是免费的。

访问 Mac App Store 中的 macOS High Sierra 页面。点击“下载”按钮,然后按照屏幕说明开始升级。如果你没有宽带连接,你可以直接前往任意一家 Apple Store 零售店升级你的 Mac。

进一步了解如何升级至 macOS High Sierra

基本要求

  • OS X 10.7.5 或更新版本
  • 2GB 内存
  • 8.8GB 可用存储空间
  • 某些功能要求使用 Apple ID,须遵守服务条款。
  • 某些功能需要兼容的互联网服务供应商,可能需要付费。

拥有较早版本的 OS X?了解如何升级

从较早版本的 OS X 升级

从 OS X Snow Leopard 升级

如果你当前运行的是 Snow Leopard (10.6.8),且你的 Mac 支持 macOS High Sierra,则需要先升级至 El Capitan。点击这里查看说明。

从 OS X Leopard 升级

如果你运行的是 Leopard 系统,并且想要升级至 macOS High Sierra,你需要先升级至 OS X Snow Leopard。你可以从 Apple 在线商店购买 OS X Snow Leopard。

Mac 硬件要求

如需查看 Mac 机型的详细信息,请点击屏幕左上角的 Apple 图标,选择“关于本机”,然后点击“概览”。以下是与 macOS High Sierra 兼容的 Mac 机型:

  • MacBook (2009 年后期或之后的机型)
  • MacBook Pro (2010 年中期或之后的机型)
  • MacBook Air (2010 年后期或之后的机型)
  • Mac mini (2010 年中期或之后的机型)
  • iMac (2009 年后期或之后的机型)
  • Mac Pro (2010 年中期或之后的机型)

功能要求

Siri

需要使用宽带互联网接入以及麦克风 (内置或外置)。

听写功能

听写功能要求使用麦克风 (内置或外置)。

Spotlight 建议

需要使用宽带互联网接入。

手势

要求使用 Multi‑Touch 触控板、Force Touch 触控板、Magic Trackpad 或 Magic Mouse。

Force Touch 手势要求使用 Force Touch 触控板。

VoiceOver 手势要求使用 Multi‑Touch 触控板、Force Touch 触控板或 Magic Trackpad。

Photo Booth

须配备 FaceTime 或 iSight 摄像头 (内置或外置),或 USB 视频类 (UVC) 摄像头。

FaceTime

视频通话要求使用内置的 FaceTime 摄像头、iSight 摄像头 (内置或外置) 或 USB 视频类 (UVC) 摄像头,以及宽带互联网连接。

进一步了解

Handoff、Instant Hotspot 和通用剪贴板

以下 Mac 机型支持功能:

  • MacBook (2015 年前期或之后的机型)
  • MacBook Pro (2012 年或之后的机型)
  • MacBook Air (2012 年或之后的机型)
  • Mac mini (2012 年或之后的机型)
  • iMac (2012 年或之后的机型)
  • Mac Pro (2013 年后期的机型)

Handoff 功能要求使用配备 Lightning 接口和安装 iOS 8 或更新版本操作系统的 iPhone、iPad 或 iPod touch。

Instant Hotspot 功能要求使用配备蜂窝网络连接以及 Lightning 接口和安装 iOS 8.1 或更新版本操作系统的 iPhone 或 iPad。要求使用运营商提供的个人热点服务。

自动解锁

2013 年中或之后推出的 Mac 机型支持此功能。

需要运行 watchOS 3 或更新版本操作系统的 Apple Watch 和 iPhone 5 或更新机型。

通话功能

通话功能要求使用运行 iOS 8 或更新版本操作系统的 iPhone。要求使用激活的运营商服务计划。

SMS

SMS 要求使用运行 iOS 8.1 或更新版本操作系统的 iPhone。要求使用激活的运营商服务计划。

AirDrop

以下 Mac 机型支持 Mac 电脑和 iOS 设备之间的 AirDrop 功能:

  • MacBook (2015 年前期或之后的机型)
  • MacBook Pro (2012 年或之后的机型)
  • MacBook Air (2012 年或之后的机型)
  • Mac mini (2012 年或之后的机型)
  • iMac (2012 年或之后的机型)
  • Mac Pro (2013 年后期的机型)

在 iOS 设备上使用 AirDrop 功能,要求使用配备 Lightning 接口和安装 iOS 7 或更新版本操作系统的 iPhone、iPad 或 iPod touch。

以下 Mac 机型支持在两台 Mac 电脑之间使用 AirDrop 功能:

  • MacBook (2015 年前期的机型或之后的机型)
  • MacBook (2008 年后期的铝金属机型或之后的机型)
  • MacBookPro (2008 年后期或之后的机型)
  • MacBook Air (2010 年后期或之后的机型)
  • Mac mini (2010 年中期或之后的机型)
  • iMac (2009 年前期或之后的机型)
  • Mac Pro (2009 年前期推出并配备 AirPort Extreme 卡的机型,以及 2010 年中期或之后的机型)

Apple 文件系统

要求使用配备全闪存内置存储设备的 Mac。

Metal 2 技术

以下 Mac 机型支持此功能:

  • MacBook (2015 年前期或之后的机型)
  • MacBook Pro (2012 年中期或之后的机型)
  • MacBook Air (2012 年中期或之后的机型)
  • Mac mini (2012 年后期或之后的机型)
  • iMac (2012 年后期或之后的机型)
  • Mac Pro (2013 年后期的机型)

Time Machine

需要一个额外的硬盘或 AirPort Time Capsule (需单独购买)。

Power Nap

以下 Mac 机型支持此功能:

  • MacBook (2015 年前期或之后的机型)
  • 配备 Retina 显示屏的 MacBook Pro (2012 年中期或之后的机型)
  • MacBook Air (2010 年后期或之后的机型)
  • Mac mini (2012 年后期或之后的机型)
  • iMac (2012 年后期或之后的机型)
  • Mac Pro (2013 年后期的机型)

Boot Camp

允许在支持的 Mac 机型上通过 Boot Camp 分区安装 Windows 10、Windows 8.1 和 Windows 7。

进一步了解

Exchange 支持

要求使用 Microsoft Office 365、Exchange 2016、Exchange 2013 或 Exchange Server 2010。

Mac App Store

仅向美国和其他许多国家和地区年满 13 周岁的用户提供。

所含内容

应用软件

  • App Store
  • Automator
  • 计算器
  • 日历
  • 国际象棋
  • 通讯录
  • Dashboard
  • 词典
  • DVD 播放程序
  • FaceTime
  • 字体册
  • iBooks
  • 图像捕捉
  • iTunes
  • Launchpad
  • 邮件
  • 地图
  • 信息
  • Mission Control
  • 备忘录
  • Photo Booth
  • 照片
  • 预览
  • QuickTime Player
  • 提醒事项
  • Safari
  • Siri
  • 便笺
  • 系统偏好设置
  • 文本编辑
  • Time Machine

实用工具

  • 活动监视器
  • AirPort 实用工具
  • 音频 MIDI 设置
  • 蓝牙文件交换
  • Boot Camp
    助理
  • ColorSync 实用工具
  • 控制台
  • 数码测色计
  • 磁盘工具
  • 抓图
  • Grapher
  • 钥匙串访问
  • 迁移助理
  • 脚本编辑器
  • 系统信息
  • 终端
  • VoiceOver 实用工具

语言支持

  • 阿拉伯文
  • 加泰罗尼亚文
  • 克罗地亚文
  • 简体中文
  • 繁体中文
  • 捷克文
  • 丹麦文
  • 荷兰文
  • 英文
  • 芬兰文
  • 法文
  • 德文
  • 希腊文
  • 希伯来文
  • 印地文
  • 匈牙利文
  • 印度尼西亚文
  • 意大利文
  • 日文
  • 韩文
  • 马来文
  • 挪威文
  • 波兰文
  • 葡萄牙文 (巴西)
  • 葡萄牙文 (葡萄牙)
  • 罗马尼亚文
  • 俄文
  • 斯洛伐克文
  • 西班牙文
  • 西班牙文 (拉丁美洲)
  • 瑞典文
  • 泰文
  • 土耳其文
  • 乌克兰文
  • 越南文