Actualiza a
macOS High Sierra.

Sobran razones para dar el salto a macOS High Sierra. No solo viene cargado de nuevas tecnologías con las que tu Mac es más potente, estable y rápido, también introduce mejoras de seguridad y saca aún más partido a las prestaciones y apps que usas a diario. ¿Quieres otras dos? Ahí van: es gratis y muy fácil de instalar.

Tu Mac y macOS High Sierra. Lo más probable es que sean compatibles.

macOS High Sierra puede instalarse en todos los ordenadores Mac lanzados a partir de finales de 2009.

Revisa las especificaciones de tu Mac

Asegúrate de que estás preparado.

Antes de empezar, no olvides hacer una copia de seguridad de tu Mac. Si tienes macOS X Mountain Lion 10.8 o posterior, podrás actualizar directamente a macOS High Sierra.

Actualiza. Es gratis y más fácil de lo que piensas.

Abre el Mac App Store y entra en la página de macOS High Sierra. Haz clic en el botón de descarga y simplemente sigue las instrucciones. Si no tienes conexión de banda ancha, puedes actualizar tu Mac en un Apple Store.

Cómo actualizar a macOS High Sierra

Requisitos generales

  • OS X 10.8 o posterior
  • 2 GB de RAM
  • 14,3 GB libres para instalar la actualización*
  • Algunas prestaciones requieren un ID de Apple; consulta las condiciones.
  • Algunas prestaciones requieren conexión a Internet; se aplicarán las tarifas correspondientes.

¿Tienes una versión anterior de OS X? Descubre cómo actualizar tu Mac

Cómo actualizar desde una versión de OS X anterior

Actualizar desde OS X Snow Leopard o Lion

Si tienes Snow Leopard (10.6.8) o Lion (10.7) y tu Mac es compatible con macOS High Sierra, actualiza primero a El Capitan. Haz clic aquí para saber cómo.

Actualizar desde OS X Leopard

Si usas Leopard, actualiza primero a OS X Snow Leopard para poder instalar macOS High Sierra. Puedes comprar OS X Snow Leopard en el Apple Online Store.

Requisitos de hardware

Para conocer los detalles de tu modelo de Mac, ve al menú Apple de la esquina superior izquierda y elige Acerca de este Mac. Los siguientes modelos de Mac son compatibles con MacOS High Sierra:

  • MacBook (finales de 2009 o posterior)
  • MacBook Pro (mediados de 2010 o posterior)
  • MacBook Air (finales de 2010 o posterior)
  • Mac mini (mediados de 2010 o posterior)
  • iMac (finales de 2009 o posterior)
  • Mac Pro (mediados de 2010 o posterior)

Requisitos de algunas prestaciones

Siri

Requiere una conexión a Internet de banda ancha y micrófono (integrado o externo).

Dictado

Requiere un micrófono (integrado o externo).

Sugerencias de Spotlight

Requiere una conexión a Internet de banda ancha.

Gestos

Requiere un trackpad Multi-Touch, trackpad Force Touch, Magic Trackpad o ratón Magic Mouse.

Para realizar gestos Force Touch se necesita un trackpad Force Touch.

Los gestos de VoiceOver requieren un trackpad Multi-Touch, trackpad Force Touch o Magic Trackpad.

Photo Booth

Requiere una cámara FaceTime o iSight (integrada o externa), o una cámara de vídeo por USB.

FaceTime

Para hacer videollamadas se requiere una cámara FaceTime integrada, una cámara iSight (integrada o externa) o una cámara de vídeo por USB, y una conexión de banda ancha.

Más información

Handoff, Instant Hotspot y Portapapeles Universal

Funcionan en estos modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (2012 o posterior)
  • MacBook Air (2012 o posterior)
  • Mac mini (2012 o posterior)
  • iMac (2012 o posterior)
  • Mac Pro (finales de 2013)

Para usar Handoff se necesita un iPhone, iPad o iPod touch con conector Lightning y iOS 8 o posterior.

Instant Hotspot requiere un iPhone o iPad con conexión de datos, conector Lightning y iOS 8.1 o posterior. Solo puedes usar esta prestación si tu operador admite el servicio Compartir Internet.

Desbloqueo Automático

Compatible con los modelos de Mac lanzados a partir de mediados de 2013.

Requiere un Apple Watch con watchOS 3 o posterior y un iPhone 5 o posterior.

Apple Pay en la web

Funciona en estos modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (2012 o posterior)
  • MacBook Air (2012 o posterior)
  • Mac mini (2012 o posterior)
  • iMac (2012 o posterior)
  • Mac Pro (finales de 2013)

Requiere un MacBook Pro con Touch Bar, un iPhone 6 o posterior con iOS 10 o posterior, o un Apple Watch con watchOS 3 o posterior.

Llamadas de teléfono

Requieren un iPhone con iOS 8 o posterior y un plan de datos activo.

SMS

Requieren un iPhone con iOS 8.1 o posterior y un plan de datos activo.

AirDrop

AirDrop entre ordenadores Mac y dispositivos iOS funciona en estos modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (2012 o posterior)
  • MacBook Air (2012 o posterior)
  • Mac mini (2012 o posterior)
  • iMac (2012 o posterior)
  • Mac Pro (finales de 2013)

AirDrop para dispositivos iOS requiere un iPhone, iPad o iPod touch con conector Lightning y iOS 7 o posterior.

AirDrop entre dos ordenadores Mac funciona en estos modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook (modelo de aluminio de finales de 2008 o posterior)
  • MacBook Pro (finales de 2008 o posterior)
  • MacBook Air (finales de 2010 o posterior)
  • Mac mini (mediados de 2010 o posterior)
  • iMac (principios de 2009 o posterior)
  • Mac Pro (principios de 2009 con tarjeta AirPort Extreme, o mediados de 2010 o posterior)

AirPlay

Duplicación AirPlay requiere un Apple TV (2.ª generación o posterior). Funciona en estos modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (principios de 2011 o posterior)
  • MacBook Air (mediados de 2011 o posterior)
  • Mac mini (mediados de 2011 o posterior)
  • iMac (mediados de 2011 o posterior)
  • Mac Pro (finales de 2013)

Para reproducir vídeos de Internet vía AirPlay se requiere un Apple TV (2.ª generación o posterior).

La conexión P2P de AirPlay requiere un Mac (2012 o posterior) y un Apple TV (3.ª generación rev. A, modelo A1469 o posterior) con la versión de software 7.0 o posterior.

Sistema de Archivos de Apple

Requiere un Mac con almacena­miento flash interno.

Metal 2

Funciona en estos modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro (mediados de 2012 o posterior)
  • MacBook Air (mediados de 2012 o posterior)
  • Mac mini (finales de 2012 o posterior)
  • iMac (finales de 2012 o posterior)
  • Mac Pro (finales de 2013)

Time Machine

Requiere un disco duro adicional o AirPort Time Capsule (se vende por separado).

Power Nap

Funciona en estos modelos de Mac:

  • MacBook (principios de 2015 o posterior)
  • MacBook Pro con pantalla Retina (mediados de 2012 o posterior)
  • MacBook Air (finales de 2010 o posterior)
  • Mac mini (finales de 2012 o posterior)
  • iMac (finales de 2012 o posterior)
  • Mac Pro (finales de 2013)

Boot Camp

Permite instalar Windows 10, Windows 8.1 o Windows 7 con Boot Camp en los modelos de Mac compatibles.

Más información

Compatibilidad con Microsoft Exchange

Requiere Microsoft Office 365, Exchange 2016, Exchange 2013 o Exchange Server 2010.

Mac App Store

Disponible únicamente para mayores de 13 años en EE. UU. y en muchos otros países y regiones.

Qué incluye

Aplicaciones

  • Ajedrez
  • App Store
  • Automator
  • Calculadora
  • Calendario
  • Captura de Imagen
  • Catálogo Tipográfico
  • Contactos
  • Dashboard
  • Diccionario
  • FaceTime
  • Fotos
  • iBooks
  • iTunes
  • Launchpad
  • Mail
  • Mapas
  • Mensajes
  • Mission Control
  • Notas
  • Notas Adhesivas
  • Photo Booth
  • Preferencias del Sistema
  • QuickTime Player
  • Recordatorios
  • Reproductor de DVD
  • Safari
  • Siri
  • TextEdit
  • Time Machine
  • Vista Previa

Utilidades

  • Acceso a Llaveros
  • Asistente Boot Camp
  • Asistente de Migración
  • Configuración de Audio MIDI
  • Consola
  • Editor de Scripts
  • Grapher
  • Información del Sistema
  • Instantánea
  • Intercambio de Archivos Bluetooth
  • Medidor de Color Digital
  • Monitor de Actividad
  • Terminal
  • Utilidad AirPort
  • Utilidad ColorSync
  • Utilidad de Discos
  • Utilidad VoiceOver

Idiomas

  • Alemán
  • Árabe
  • Catalán
  • Checo
  • Chino simplificado
  • Chino tradicional
  • Coreano
  • Croata
  • Danés
  • Eslovaco
  • Español
  • Español (de Latinoamérica)
  • Finés
  • Francés
  • Griego
  • Hebreo
  • Hindi
  • Húngaro
  • Indonesio
  • Inglés
  • Italiano
  • Japonés
  • Malayo
  • Neerlandés
  • Noruego
  • Polaco
  • Portugués
  • Portugués (de Brasil)
  • Rumano
  • Ruso
  • Sueco
  • Tailandés
  • Turco
  • Ucraniano
  • Vietnamita