# Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>3</td>
</tr>
<tr>
<td>Background</td>
<td>4</td>
</tr>
<tr>
<td>Wide Color Gamut</td>
<td>5</td>
</tr>
<tr>
<td>High Dynamic Range</td>
<td>6</td>
</tr>
<tr>
<td>Sources of Wide-Gamut HDR Video</td>
<td>7</td>
</tr>
<tr>
<td>Wide-Gamut HDR in Final Cut Pro</td>
<td>8</td>
</tr>
<tr>
<td>Setting Up Wide-Gamut HDR in Final Cut Pro</td>
<td>9</td>
</tr>
<tr>
<td>About Changing a Project’s Color Space</td>
<td>11</td>
</tr>
<tr>
<td>Automatic Color Management and Color Conform</td>
<td>11</td>
</tr>
<tr>
<td>About Displays, ColorSync, and Tone Mapping</td>
<td>12</td>
</tr>
<tr>
<td>Monitoring a Wide-Gamut HDR Project with Pro Display XDR</td>
<td>12</td>
</tr>
<tr>
<td>Monitoring a Wide-Gamut HDR Project with a Third-Party Display</td>
<td>13</td>
</tr>
<tr>
<td>Limiting PQ Output Levels</td>
<td>13</td>
</tr>
<tr>
<td>Exporting a Wide-Gamut HDR Project</td>
<td>14</td>
</tr>
<tr>
<td>Delivery to Multiple Color Spaces</td>
<td>15</td>
</tr>
<tr>
<td>Creating HDR and Rec. 709 SDR Deliverables</td>
<td>15</td>
</tr>
<tr>
<td>Preparing for Export</td>
<td>17</td>
</tr>
<tr>
<td>Key Takeaways</td>
<td>18</td>
</tr>
<tr>
<td>Conclusion</td>
<td>19</td>
</tr>
</tbody>
</table>
Introduction

Modern professional video cameras record images with a wide range of color and brightness levels that better reflect what the human eye can see. The latest generation of displays—including 4K TVs, computer and broadcast monitors, and Mac computers—can accurately render this wider palette of colors and broader range of light. Final Cut Pro supports video files from these cameras and video output to these displays, allowing editors to deliver wide-color, high-dynamic-range content to a range of consumer and professional devices.

With Pro Display XDR, Final Cut Pro editors can take advantage of the world’s best pro display to view, edit, color grade, and export video on a Retina 6K display that offers 1000 nits of sustained brightness and a 1,000,000:1 contrast ratio. This combination of technical specifications makes Pro Display XDR the ideal professional monitor for critical work such as HDR color correction.

This white paper discusses the concepts behind these new capabilities and describes recommended workflows.

For comprehensive information about Final Cut Pro, see the Final Cut Pro User Guide for Mac.
Since the introduction of high-definition TV in the 1990s, HDTV displays have been limited to a standard range of colors defined by an industry specification for HDTV broadcasts called Rec. 709 (ITU-R Recommendation BT.709). This range of colors, or color gamut, is a subset of all the colors visible to the human eye. The Rec. 709 color gamut was based on the color characteristics of cathode ray tube (CRT) displays in use around 1990. A few years later, CRT computer displays were standardized with a color space called sRGB. Because CRT computer displays had similar characteristics to CRT TVs, sRGB adopted the Rec. 709 color gamut.

The figure below shows the CIE 1976 UCS diagram, still widely referenced today, depicting all of the colors visible to the human eye, displayed here in the color delta shape. The triangle inside the color region represents the subset of colors reproducible by the Rec. 709/sRGB color gamut.
Background

For the past two decades, computer displays, HDTV displays, HDTV video content, and most computer-based media (graphics, photos, and videos) have continued to use the Rec. 709 color gamut. They have also used a power function (sometimes referred to as gamma) that describes the mathematical relationship between image signal values and the light level (or luminance) produced by the display. Even though CRT displays have become obsolete, most flat-panel TVs and video displays continue to display images using the Rec. 709 color gamut and CRT-based gamma function because they have remained the standard for high-definition TV broadcast.

More recently, however, advances in flat-panel display technologies have enabled larger palettes of colors—“wider” color gamuts—than afforded by Rec. 709, as well as much higher luminance ranges.

Wide Color Gamut

Displays that support wider color gamuts with a traditional luminance range are sometimes referred to as wide-gamut, standard-dynamic-range (SDR) displays. Current models of Mac, iPhone, and iPad support a wider-gamut color space called P3. The figure below shows that the P3 color gamut contains more colors than the Rec. 709 gamut, with notable improvements in the range of red and green areas of the color spectrum.
High Dynamic Range

Displays that support both wider color gamuts and higher luminance ranges are referred to as *high-dynamic-range* (HDR) displays. HDR displays can produce not only high peak luminance values but also very low black levels, revealing more detail in both shadows and highlights.

HDR displays typically reach peak brightness levels above 1000 nits while maintaining very high contrast ratios, much higher than the brightness levels and contrast ratios of SDR displays. These levels of brightness mean that images appear more true to life, with a dynamic range that more closely reflects what the eye sees in the real world. The figure below shows how increased brightness levels (measured in nits) combined with a wider color gamut greatly expand the range of reproducible color.

HDR displays typically process video at 10 bits per color component rather than 8 bits. The additional color data lets HDR displays render more discrete steps from the minimum to maximum brightness value in each color.

In order to encode and transmit HDR images more efficiently, new mathematical transfer functions are used instead of gamma. Two popular standards are the Perceptual Quantizer (PQ) function, defined in both SMPTE ST 2084 and ITU-R Recommendation BT.2100, and Hybrid Log-Gamma (HLG), also defined in Rec. 2100.
Sources of Wide-Gamut HDR Video

For several years, image sensors in professional video cameras have had the ability to capture more colors and higher dynamic range than afforded by Rec. 709. These cameras use internal image processing to constrain the output color gamut and dynamic range to Rec. 709, the broadcast industry standard. More recently, a number of pro video cameras have featured “log,” RAW, and HLG recording formats, which can contain both a wider range of colors than the Rec. 709 color gamut and a higher dynamic range than can be shown on SDR displays. And with iPhone 12 and later, which record in Dolby Vision, HDR capture is no longer just in the domain of professional video cameras.

- **Log**: When you shoot video using a log format, Final Cut Pro can process the log file to convert colors for viewing in Rec. 709 or wider color gamuts, and in either SDR or HDR. Log conversion makes the flat image look less washed-out and more vibrant. Many camera manufacturers provide their own post-production log-conversion lookup tables (LUTs) designed to make their images look good for broadcast or the cinema. In many cases, Final Cut Pro automatically applies the manufacturer-specified log processing to a clip upon import as a real-time effect that can be turned on or off later.

- **RAW**: Some video cameras can shoot with a RAW setting or be coupled with a ProRes RAW recording device such as an Atomos recorder. Shooting in RAW captures the camera sensor’s full gamut and preserves more colors and dynamic range than can be displayed in Rec. 709. See Apple ProRes RAW.

- **HLG**: An increasing number of professional video cameras, as well as mirrorless digital still cameras, offer HDR recording modes using the HLG transfer function. HLG uses an SDR gamma curve for the lower half of the signal values and a logarithmic curve for the upper half, allowing for programs that have a higher dynamic range while being viewable on both SDR and HDR displays.

- **Dolby Vision**: iPhone 12 and later record in Dolby Vision 8.4, which is based on the HLG standard with Dolby Vision metadata. Final Cut Pro does not use the metadata during playback and editing, but you can regenerate it during export.
Wide-Gamut HDR in Final Cut Pro

The Final Cut Pro color management system automatically converts video and stills to a common "working color space." This color space, in which compositing and rendering of visual effects are performed, is chosen to produce the best results for those operations. In earlier versions of Final Cut Pro, the working color space was a linearized version of the Rec. 709 color space, which is appropriate for working with colors that are mostly inside the Rec. 709 color gamut.

You can choose between the traditional Rec. 709 working space and a linearized version of the wider-gamut Rec. 2020 color space (ITU-R Recommendation BT.2020). Rec. 2020 provides a wider gamut than P3 and is designed to support any new displays that may be introduced in the future. Rec. 2020 is also the color gamut used in the Rec. 2100 standard for HDR video and in common HDR delivery profiles such as HDR10. (In Final Cut Pro for iPad, the working space is always Rec. 2020.)
When converting log footage to the working space, Final Cut Pro 10.3 (and earlier versions) applied *tone mapping* to reduce the dynamic range of the log content to a range suitable for SDR editing. Final Cut Pro 10.4 or later supports a wide-gamut (Rec. 2020) HDR working space for which log footage is no longer tone-mapped upon conversion. This makes the full dynamic range of the log source footage available to effects in the working space, but it requires that you reduce the dynamic range of the footage to a specified output range using color-grading controls, custom LUTs, or the HDR Tools effect.

In Final Cut Pro 10.6.6 or later, the built-in Color Conform effect, in its default Automatic mode, applies a PQ-to-SDR tone map to reduce the dynamic range when log clips are placed in an SDR timeline. See Automatic Color Management and Color Conform, below.

### Setting Up Wide-Gamut HDR in Final Cut Pro

It’s easy to set a library’s working color space and a project’s output color space to HDR in Final Cut Pro. Because the working color space is determined by the library’s color-processing setting and affects all projects and media in the library, it’s a good idea to create a separate library for each job to prevent accidental color space crossover issues.

#### Create an HDR library

1. Create a new library, or select an existing library in the Libraries sidebar.

2. Do one of the following:
   - Choose File > Library Properties (or press Control-Command-J).
   - Click the Inspector button in the toolbar.

3. Click the Modify button at the top of the Library Properties inspector.

4. In the dialog that appears, select Wide Gamut HDR.
   Selecting this option sets the working color space to linear RGB with Rec. 2020 color primaries. With this setting, the Final Cut Pro built-in camera LUTs preserve the full dynamic range of log source media when converting to the working space.
Wide-Gamut HDR in Final Cut Pro

Set the output color space for a project to wide-gamut HDR

When you set the project’s color space, the project’s render files are generated in that color space, and the project is exported in that color space if the destination codec and settings support it. During playback, video and stills are converted to the project’s color space and then displayed onscreen according to the display device’s color profile.

1. In the Libraries sidebar, select the event that contains the project you want to modify, then select the project (or double-click it to open it in the timeline).

2. Do one of the following:
   • Choose Window > Project Properties (or press Command-J).
   • Click the Inspector button in the toolbar.

3. In the Project Properties inspector, click the Modify button in the top-right corner.

4. In the dialog that appears, click the Color Space pop-up menu and choose one of the Wide Gamut HDR options:
   • Wide Gamut HDR - Rec. 2020 PQ: Choose this option if you want to create an HDR movie with the Rec. 2020 color space and PQ transfer function (Rec. 2100 standard). This format can be used for Dolby Vision and HDR10 mastering at a later stage.
   • Wide Gamut HDR - Rec. 2020 HLG: Choose this option if you want to create an HDR movie with the Rec. 2020 color space and HLG transfer function (Rec. 2100 standard). This format may be favored by some broadcasters who need the program to play on both SDR and HDR TVs.

5. Click OK.

The library and project are now set for working in wide-gamut HDR.
About Changing a Project’s Color Space

After you set a library to wide-gamut HDR, any project with HD resolution or higher created in that library can be set to one of the following color spaces using the Modify command in the Project Properties inspector (described in step 3 above):

- Standard - Rec. 709
- Wide Gamut - Rec. 2020
- Wide Gamut HDR - Rec. 2020 PQ
- Wide Gamut HDR - Rec. 2020 HLG

You can change a project’s color space at any point because this setting affects the final stage of the color pipeline only. However, changing a library’s color-processing setting affects the working space and the log processing performed by the built-in camera LUT settings. This may change the look of some effects used in the project, including the Keyer and color correction effects.

Automatic Color Management and Color Conform

In Final Cut Pro 10.6.6 or later, color space settings are managed automatically, so you can easily edit HDR and SDR clips in the same project, or mix different types of HDR clips in a project. To manage color space settings, Final Cut Pro applies a built-in Color Conform effect to each imported clip.

By default, Color Conform is set to Automatic, so that if you add a clip to a project that has a different color space setting, the clip’s color space is automatically converted to the project’s color space. If you don’t want clips to be automatically converted to another color space when you add them to a project, you can turn off automatic color management in Final Cut Pro settings.

You can also use the Color Conform effect to manually adjust how individual clips are conformed to the project’s color space. For example, you can set the Color Conform effect on a selected clip to None (off), or to a specific conversion, such as HDR (HLG) to SDR (for HLG clips that you add to an SDR project).

You can also convert a clip’s color space using the HDR Tools effect, which is a legacy effect included for backward compatibility with older projects and for specific manual color conversion tasks.

For more information, see Use automatic color management and Color Conform in the Final Cut Pro User Guide for Mac.
About Displays, ColorSync, and Tone Mapping

Final Cut Pro uses macOS ColorSync technology to match the known color space of video or stills to the color space of an Apple display, according to the display's ICC profile. This display profile can be set in Displays settings (in macOS System Settings).

As long as the display profile's color space is wide enough to accommodate the gamut of the content, image content in the SDR luminance range will be displayed accurately in the viewer. Colors outside of the display profile's color space will appear clipped, however.

In the case of HDR, the appearance of the image in the viewer depends on your version of macOS and your display settings.

With macOS 10.15 or later and Final Cut Pro 10.4.7 or later, HDR content in the viewer is tone-mapped by default. Tone mapping reduces the apparent dynamic range of the video to fit the properties of the display, making the image appear more natural. To turn off tone mapping, click the View pop-up menu in the upper-right corner of the viewer, then, in the Display section, choose Show HDR as Tone Mapped, so that the checkmark does not appear.

Monitoring a Wide-Gamut HDR Project with Pro Display XDR

It’s essential to use a reference-quality HDR display for monitoring and grading your HDR footage.

When you’re using Pro Display XDR, Final Cut Pro provides professional reference-grade color and brightness accuracy in HDR video playback. Pro Display XDR produces an industry-leading 1000 nits of full-screen sustained brightness and 1600 nits of peak brightness, which, along with efficient backlight control, delivers outstanding contrast between the brightest brights and the blackest blacks. The result is an incredible 1,000,000:1 contrast ratio and stunningly realistic images.

You can connect the display directly to your Mac using a Thunderbolt 3 cable. For maximum accuracy in color and brightness up to 1000 nits, select the HDR Video reference mode in Displays settings (in macOS System Settings). In the HDR Video reference mode, tone mapping is automatically disabled so that HDR content is displayed with reference-level accuracy at 1000 nits of peak brightness.

You can display the Final Cut Pro viewer on Pro Display XDR. You can also use Pro Display XDR as a secondary, full-screen A/V Output display (in Final Cut Pro, choose Window > A/V Output). For more information about using Pro Display XDR as a professional HDR monitor, see Color correct HDR video with Pro Display XDR and Final Cut Pro in the Final Cut Pro User Guide for Mac.
Monitoring a Wide-Gamut HDR Project with a Third-Party Display

You can connect a non-Apple HDR display to your Mac using a Thunderbolt video output device such as the AJA Io 4K Plus. First connect the output device to your Mac with a Thunderbolt 3 cable, then connect the display to the output device using HDMI or SDI cables.

Using the video output device manufacturer’s control panel, configure the device to match the settings of your project and reference display. For example, if you’re grading for Rec. 2020 PQ, configure the display and the control panel accordingly.

Limiting PQ Output Levels

When you’re grading HDR content for a PQ deliverable, bright parts of the image can often exceed the maximum supported luminance level of the color-grading monitor or the display monitor. In this case, it’s generally a good idea to apply tone mapping to the image to limit the maximum output level of each RGB channel. There are three ways to do this:

- Apply the HDR Tools effect, which includes a PQ Output Tone Map setting that can be used to reduce the peak brightness of clips in a PQ project to a specified level. The HDR Tools effect applies a soft rolloff to the highlights so that important visual detail is not clipped. See Use automatic color management and Color Conform in the Final Cut Pro User Guide for Mac.
- Use a third-party tool to create a LUT whose output is set to Rec. 2020 PQ and limited to a specified level. You can apply this LUT in Final Cut Pro using the Custom LUT effect.
- Apply a Color Curves color correction effect, with the curve shape configured to apply a soft rolloff to the bright areas of the image so that it’s within the range that can be displayed on the color-grading monitor.

When performing these adjustments, it may be helpful to show the Waveform video scope and set it to either RGB Parade or RGB Overlay view. In these views, the vertical axis of the waveform is labeled in units of cd/m² (nits), which is a measure of the display’s output brightness level corresponding to the PQ signal level. Note that for the Luma and Chroma views, and for any non-PQ content, the vertical axis reverts to IRE (where 100 IRE represents 100% signal level). This is because the waveform signal in these cases does not correspond directly to absolute cd/m² values.
Exporting a Wide-Gamut HDR Project

When you’re ready to export a project as a final wide-gamut HDR mastering file, it’s usually best to use the Export File destination in the Share menu. For optimal results, use a 10-bit or higher codec such as Apple ProRes. Make sure that the Color Space field in the Settings pane of the Export File Share window displays either Wide Gamut HDR - Rec. 2020 PQ or Wide Gamut HDR - Rec. 2020 HLG.
In some cases, you may need to deliver a single project in both Rec. 2020 HDR and Rec. 709 SDR, or you may need to deliver an HDR project in both PQ and HLG. In that case, it’s best to work in a wide-gamut HDR library so that edits, effects, and color correction are performed in the widest color gamut available. You can choose whether to create your Rec. 709 SDR project or your HDR project first. If your HDR deliverable needs to look its best and the SDR deliverable is secondary, it’s recommended that you create your HDR project first using the steps below.

Creating HDR and Rec. 709 SDR Deliverables

After you create a final Rec. 2020 HDR mastering file, you can begin working in a second mastering file (or submaster) in the Rec. 709 color space.

Create your final HDR mastering file

1. Follow the instructions in Setting Up Wide-Gamut HDR in Final Cut Pro to create an HDR library and an HDR project (either PQ or HLG).
2. Make sure your HDR monitor and video output device are set up with the correct HDR color space settings (Rec. 2020 PQ or HLG).
3. Confirm that the built-in Color Conform effect is turned on and set to Automatic for each clip in the timeline.
   This ensures that the clip’s color space is automatically converted to the project’s color space. You can also adjust the Color Conform effect manually. See Use automatic color management and Color Conform in the Final Cut Pro User Guide for Mac.
4. Edit and color correct your footage.
Create your Rec. 709 SDR submaster

1. In the Final Cut Pro browser, select your HDR project, then choose Edit > Duplicate Project As.
2. In the window that appears, add “Rec. 709” at the end of the project name to distinguish it from the original.
3. Click the Color Space pop-up menu and choose Standard - Rec. 709, then click OK.
4. In the browser, click the name of the original HDR project, type “HDR” (or other identifying label) at the end of the name, then press Return.

Perform a trim pass in the Rec. 709 project

To ensure that the HDR and Rec. 709 projects look similar, you can perform a trim pass color adjustment on the Rec. 709 project to bring all the colors in line with broadcast specifications. When performing a trim pass in a Rec. 709 project, try to match the look and feel of the HDR project as closely as possible.

1. If you’re using an external display, set it and the connected video output device to the Rec. 709 color space.
2. Confirm that the built-in Color Conform effect is turned on and set to Automatic for each clip in the timeline.

   This ensures that the clip’s color space is automatically converted to the project’s color space. You can also adjust the Color Conform effect manually. See Use automatic color management and Color Conform in the Final Cut Pro User Guide for Mac.

   If you have your own 3D LUT file that converts from HDR to Rec. 709 SDR, you can apply it with the Custom LUT effect, using one of these methods:

   • Apply the effect to individual HDR clips in the timeline. (You can use the Paste Attributes command to copy the effect to other clips.)
   • Select all clips in the timeline and create a compound clip, then apply the effect to the compound clip.
   • Create a blank Motion Template title effect, connect it to the timeline on top of all the original media, then apply the HDR Tools or Custom LUT effect to the connected title.

3. Apply Color Curves, Color Wheels, and Color Adjustments color correction effects as needed to achieve the look you want.
Preventing for Export

Not all share settings support wide-gamut HDR. To ensure that the colors within your timeline are maintained in the exported file, choose a share option that supports the color space of your project. Using the Export File destination with Apple ProRes 422 HQ, Apple ProRes 4444, or Apple ProRes 4444 XQ is generally the best way to export a wide-gamut HDR file from Final Cut Pro.

To ensure that your share destination supports HDR, always check the Color Space field in the Settings pane of the Share window before you export. Warning text appears in the Settings pane if the share destination does not support HDR.

To export a Dolby Vision 8.4-compatible file, choose File > Share, then choose an Apple Devices option. Click Settings, then click the Video Codec pop-up menu and choose “HEVC 10-bit (HLG with Dolby Vision 8.4).” Final Cut Pro regenerates the display metadata during export.
Key Takeaways

Here are some basic principles to keep in mind when working with wide-gamut HDR:

- Begin work in a library set to Wide Gamut HDR color processing and a project that has also been set to HDR (either PQ or HLG).
- Use Pro Display XDR or an external HDR display connected through a Thunderbolt video output device to grade and monitor HDR content.
- In Final Cut Pro 10.6.6 or later, the built-in Color Conform effect, in its default Automatic mode, manages any needed color space conversions. If you need to edit log or HDR content in a Rec. 709 SDR project in an earlier version of Final Cut Pro, you may need to apply an effect to reduce the dynamic range of the content. You can do this using the HDR Tools effect, a Custom LUT effect, or a Color Curves color correction effect. See Use automatic color management and Color Conform in the Final Cut Pro User Guide for Mac.
- Deliver your final project in a codec that supports the color space of your project. For wide-gamut HDR, Apple ProRes is recommended.

For more information about working with wide-gamut HDR, see Intro to wide color gamut and HDR in the Final Cut Pro User Guide for Mac.
Conclusion

Shooting, editing, and delivering video with a wider color gamut and higher dynamic range is a great way to create projects that can be repurposed for many years. You'll be able to return to the higher-quality output file for different delivery options. In the future, more broadcasters and websites will support transmission or streaming of wide-gamut HDR programming, and more TVs and mobile devices will support the display of wide-gamut HDR video. With a catalogue of material that stands out as visually distinctive, you'll be well positioned to take advantage of the emerging technology changes in the film and video industries.