can i update bluetooth for ipod touch 5th generation?

I can't get my Bluetooth LG headphones to pair with my Ipod touch 5th generation. The headphones have 4.1 bluetooth

Follow this Question

No Answers have been submitted

Be the first to answer this question.  Answer now

Similar Questions

See more Similar Questions