Leopard Compatible?

I have an old iMac OS 10.5 that I'm using in Wifi mode - not connected to a modem. I understand fully that Airport extreme requires OS 10.7.5 and Airport Utility 6.3 or IOS 6 and above. I have no desire to double upgrade the iMac. Could I set up and administer the Airport Extreme from an IOS 7 device and continue to connect my iMac through Wifi? Thanks

AirPort Extreme

AirPort Extreme

Product No Longer Available

No Answers have been submitted