最新版iMacにインストールする事が可能ですか?

現在YosemiteをOSに使用しているiMac27 64ビットマシーンですが、Snow Leopard以前でしか使用出来ないApplicationを使用したくパーティションを切ってインストールしようと思うのですが、可能でしょうか。

  • 質問の内容:  Mac OS X 10.6 Snow Leopard

コミュニティから1件の回答

  • 回答

    「コンピュータに付属する Mac OS X のバージョン (ビルド)」
    「お使いのコンピュータに搭載されている Mac OS X よりも前のバージョンの Mac OS X をインストールしないでください」
    #URLが書き込めないようなので、サポートのwebページで上のタイトルの記事を参照。

    「お使いのコンピュータに搭載」はプレインストールという意味です。

    プレインストールのバージョンより以前の物は使えません。

    もちろん例外はありますが、それは旧OSで販売が開始されて、新OSまで販売が続いていたときのプレインストールであった旧OSや、OSの移行期に大きなアーキテクチャの変更がなくてたまたまラッキーにも使えるという場合です。