自分はmac bookのos x 10.5ですがyosemiteにアップするにはこの商品を買えばできますか?

  • 質問の内容:  Mac OS X 10.6 Snow Leopard

コミュニティから1件の回答

  • 回答

    時間が経ってしまっていますが、同じ質問を持つ人のために。
    OSX 10.5以前のバージョンから10.7, 10.8, 10.9, 10.10にアップグレードするには、本製品スノーレパードをインストールする必要が有ります。