PPC G5での使用について

システム条件に「OS X v10.5.7以降およびAirMacユーティリティ5.6.1を搭載したMac」とありますが,PPC G5でもこの条件を満たしていればAirMac Expressを使用できるでしょうか?最近はIntelを前提に表記されている場合もあり,教えてください。

  • 質問の内容:  AirMac Express

コミュニティから1件の回答

  • PMG5 OS X v10.5.8で問題なく使えてました。但し、PC側デバイスに僕と同じAirMac Extremeカード[M8881 J/A]を使用している場合、こちらは2003年製と少々古いため、ボトルネックになる可能性があります。