Est-ce que je peux installer OS X lion sachant que je suis en OS X Leopard 10.5.8 ?

J'ai un Macbook blanc à processus 2.1 GHz Intel Core 2 Duo et 2Go de mémoire..

Retour au produit

Suivre cette question

2 réponses de la communauté

  • Meilleure réponse :

    Salut,

    Oui il faut passer par Mac OS 10.6 avant.

    Bonne journée !

    Avez-vous trouvé cet avis utile ? Réponse 1

    10 personnes sur 12 l 'ont trouvée utile

  • Je suis quasiment sûr qu'il faut le 10.6 pour installer lion.

    Avez-vous trouvé cet avis utile ? Réponse 2

    12 personnes sur 22 l 'ont trouvée utile

Questions connexes