puis-je installer OS X 10.7 sur mon MacBookPro4,1 sur Intel Core 2 Duo si ma version actuelle est OS X 10.6 ?

Retour au produit

Suivre cette question

1 réponse de la communauté

  • Réponse

    Comme il est précisé sur la page consacrée à OS X 10.7, il faut au moins Intel Core2 duo, donc à priori pas de soucis. Par contre, si l'on a des documents créés antérieurement sur un Mac PC, il peut y avoir quelques problèmes...

    Avez-vous trouvé cet avis utile ? Réponse 1

    4 personnes sur 4 l 'ont trouvée utile

Questions connexes