Pour utiliser ces écouteurs, avons nous besoin de se procurer obligatoirement l'IPhone 7 ?

Retour au produit

Suivre cette question

4 réponses de la communauté

  • Réponse

    "Modèles d’iPhone, iPad et iPod touch exécutant iOS 10 ou version ultérieure
    Modèles d’Apple Watch exécutant watchOS 3 ou version ultérieure
    Modèles de Mac exécutant macOS Sierra ou version ultérieure" pour bénéficier des fonctions avancées.
    Ainsi que tout autre appareil Bluetooth pour les fonctionnalités basiques

    Avez-vous trouvé cet avis utile ? Réponse 1

    2 personnes sur 2 l 'ont trouvée utile

  • Pas nécessairement. Un iPhone 5 minimum est requis.

    Avez-vous trouvé cet avis utile ? Réponse 2

    2 personnes sur 2 l 'ont trouvée utile

  • Non, il est compatible depuis iPhone 5 (voir site Apple pour plus de détails)

    Avez-vous trouvé cet avis utile ? Réponse 3

    2 personnes sur 2 l 'ont trouvée utile

  • Non, les Airpods fonctionnent avec tous les iPhone avec iOS 10 et tous les macs avec macOS Sierra.

    Avez-vous trouvé cet avis utile ? Réponse 4

    2 personnes sur 2 l 'ont trouvée utile

Questions connexes