Bonjour  Y a t'il une version supérieure de Safari 5.1.10 qui tourne sous MacOS 10.6.8 ?  Merci

Mon mac tourne sous MacOS 10.6.8
La version de safari installée est 5.1.10 / avec cette version de Safari YouTube ne tourne pas Correctement
et me demande de mettre mon navigateur à jour.
Y a t'il une version supérieure de Safari 5.1.10 qui tourne sous MacOS 10.6.8 ?

  • Question relative à :  Mac OS X 10.6 Snow Leopard

1 réponse de la communauté

  • Meilleure réponse :

    Non! Safari 5.1.10 est la version maximale sous MacOSX 10.6.8! Vous devez passer à MacOSX 10.8 (MountainLion) pour avoir une version supérieure de Safari. Safari ne peux pas être acheté séparément!
    Certainement que vous posez la question parce que certain sites vous ont signalés que votre version était désuète!? Une option pour parer à cela, c'est de télécharger et utiliser FireFox!
    Il est possible d'acheter Mountain Lion pour CHF 20.00 dans l'Apple Store!